Jump to content
Corsair Community

Corsair GS600 Fan problem and freezes.


Recommended Posts

Hello I have a problem since I built my pc and now it's getting worse.

I have a Corsair GS600 that I noticed the fan doesn't work now.

I run prime95 with In-place large FFTs and furmark burn-in test on full screen, and it still doesn't work.

I am using intel i5 3570k integrated graphics (intel hd 4000).


The thing is , I had an SAPPHIRE HD 7870 GHz Edition, and I thought it was the problem, I sent it to my local shop for RMA, been waiting 2 months, they couldn't find a problem, they sent to sapphire, couldn't find a problem either, sapphire now sent to AMD I guess and I am still waiting.I found out on forums that this series of 7870 had a problem that was causing black screen of death.

The screen went black and shuttering sound came off and I had to power off the pc, it always happened when gaming, never on desktop, it may happen 10 times a day, or never in a week..


So my guess is the PSU has a problem, am I correct?

I don't know how to test that thow.

I never had black screen of death with Intel HD 4000 that I am now using, but my PC is freezing from yesterday for a split second and the sound shutters also, it happens on games & when I am only using skype and firefox.


Can you help me out? I bought this PSU 1 year and 1 month ago, so I guess it's not the 2013 version. It PN is CMPSU-600GEU


My CPU on gaming doesn't reach 100% , I've tested my hard drivers with HD TunePro and they show healthy also.

Link to comment
Share on other sites

Really it doesn't sound like a PSU issue at all. If i had to guess it sounds more memory related.


Have you by any chance tested the memory with memtest one stick at a time?


Hello I have tested both sticks for 10 hours yesterday with the default configuration, and I had 0 errors.

Should I try them 1 by 1? Also the configuration must be default or changed? Also how much time should I run the test?

Link to comment
Share on other sites

I think 10 hrs is plenty. If you had produced errors , then i would say test them one by one, but there is no need. to.


Can you by any chance see what your voltages for your three rails are reading in your BIOS?


Bios reads:

VCore: 1.016 , 1.024 , 1.032 Those are the 3 readings going up and down.

+12V: 12.249 & 12.302 that was changing too, and had only this 2 readings as I saw.

+5V was constantly 5.064 and,

+3V was 3.328.

Link to comment
Share on other sites

They all look fine and are well within specs. I really don't see anything wrong. But you always have the choice to have the PSU replaced if you like. Just use the link on the left to request an RMA.


Did you get your GPU back yet?


No I haven't got my GPU back and it's almost 2 months.

I sent it to my local shop, they sent it to sapphire, sapphire sent to AMD or something because sapphire and local shop couldn't find error, and I am still waiting.


The thing is I don't know if I request RMA, I will have to pay the postages right? And what happens if the PSU is not faulty? But then what's the fault? I had this problem from day 1. The memtest86+ showed no errors, local shop and sapphire says GPU is perfect, my temps are normal. then what it will be?


Also I had the problem on day 1 when I had seagate 1tb black caviar, and now I am using an SSD , so I guess it wasn't the HDD either..


I don't know what it could be :/


Maybe the wattage of my PSU isn't enough? Can you check ? I have my build on my profile.

Just add Sapphire HD 7870 GHz edition on the rig.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...