Jump to content
Corsair Community

VS512MB400 problems


Recommended Posts

I have 2 VS512MB400C3 DIMMs in my Shuttel XPC which has a FB61 Mainboard with an Intel 2.8GHz 800MHz FSB.

 

I already had one of these replaced (which fixed a problem with the system posting). My system has been booting fine for some time, but recently my system has been bluescreening and crashing to the desktop on multiple games.

 

I am running the memory in dual channel mode, and here is where I think my problem lies. I have a feeling that the new memory and the original memory are a little bit off on their timing performance.

 

I removed one of the DIMMs, and all of my bluescreens and crashes go away. I noticed that my BIOS was detecting the Active Precharge Delay differently between the two chips. One was auto detecting at 8 and the other at 7.

 

I went ahead and followed your suggested settings from another post. I manually set the settings to CAS 2.5, APD 8, RAS to CAS delay to 4, and RAS Precharge to 4.

 

After properly setting all of my BIOS settings I ran Memtest 3.1. I consistantly get 80 errors on test #5 (Block move, 64 moves, Cache).

 

I went ahead and ran the test on each individual DIMM and one passed with flying colors, and the other came up with 10 errors on test 5.

 

It looks like I might have a mismatched set and or a bad DIMM.

 

Please Help.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure you have the latest BIOS installed in your MB and load optimized/optimal default settings, and try the following BIOS settings.;

Advanced Chipset:

Memclock Mode: Manual (400)

Bank Interleaving: 4/Enabled

Burst Lenght: 4

SDRAM CAS Latency: 3T

SDRAM RAS to CAS Delay (tRCD): 4T

SDRAM Active to Precharge Delay (tRAS): 8T

SDRAM Row Precharge (tRP): 4T

Frequency Voltage Control:

Spread Spectrum: Enabled

CPU FSB Clock: 200

DDR Voltage: 2.7/2.75 Volts

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

I am running the latest BIOS and I adjusted all of the settings. I already did this in the first post on this thread. Setting the CAS to 3 locks up my system (will not POST).

 

I read multiple posts on your forum and tried just about everything.

Link to comment
Share on other sites

  • Corsair Employees
So I am assuming you have set the DIMM voltage as well to 2.7/2.75 volts, if that is the case then lets get them modules replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...