Jump to content
Corsair Community

error found with Memtest


Recommended Posts

No problemo!

 

Go into your BIOS and look for these settings:

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 2T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

 

If they are not 2-2-2-5, then please post what they are.

Link to comment
Share on other sites

I have been having problems with games crashing so I ran Memtest and it found 1 error. I would like to return my memory. Can I exchange it for the twinx3200xl pro? I would be happy to pay the difference. Mine is:

CMX512-2700LLPT

XMS2705V1.2

0315059

XMS2700 512 mb 333mhz

2225-T1

It is 1 gig.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-2700LL

CPU Freq: 166 MHz (333 FSB)

System Performance: User Define

Memory Frequency: 100%

Resulting Frequency: 166 MHz (333 FSB)

Memory Timing: User Define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

DDR Reference Voltage: 2.7 Volts

AGP Voltage: Default *unless you have ATI 9200 or 9600 then 1.6 Volts suggested!*

All other settings are motherboards defaults

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

  • Corsair Employees
If you have made the changes and there were no errors being reported in Memtest, then please try to boot your system to the O/S and see if you are still experiencing the problem that you were having before.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...