Jump to content
Corsair Community

Bad ssd or bad interaction with mobo??


Recommended Posts

I built my system yesterday: * i7 4770k


•msi z87 gd65


•2x8gb mushkin redline (http://www.newegg.com/Product/Product.aspx?Item=N82E168...) (( should have gotten corsair))


•corsair force ssd 128 gb


•amd 6970 gpu


the ssd and gpu are from my old system and i know are working fine.


i've tried formatting 6 times in 24 hours with the following results.


i go to install vista as my copy of 7 is an upgrade copy and i have to have vista through sp1 installed before i can install 7. After completing install of vista the system is unstable.


•it will boot to desktop and i wont be able to get to control panel, the window will pop open and close real quick


•sometimes it will boot, get past the vista splash screen and then go to a black screen with a white mouse cursor and just stay there


•sometimes it will get to the end of the install process where it says "preparing your desktop" and just sit there for ever.


•sometimes i will get an error message after splash screen that says "interactive logon process initialization has failed"


I feel like i may have incompatible ram or my ssd is being a chooch. i tried looking at the qvl on msi's site however its a dead link. i called msi to get recommendations for ram prior to ordering and the tech rep told me "if we support the brand at all we support all of their modules for that board" and he confirmed they support mushkin.


someone on toms hardware said:

"Check your SSD, if it's a Sandforce controller and Corsair used a lot of them, it may not be fully compliant with SATA 3 and the Z87 has tightened up how they interact"



it is a sandforce controller, what does this mean for me??

Link to comment
Share on other sites

I have a Force F80 and it is totally unstable (dissapears and comes back and so on) with Intels 8-series chipset. See my thread here http://forum.corsair.com/v3/showthread.php?t=122058


AFAIK the first generation Sandforce based SSDs do not work well with 8-series / Haswell chipsets.


The only solutiion I found was to get a PCI-express addon SATA card with other/older chip and connect the F80 via that. Then all worked perfectly. Not the solution I wanted but works...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...