Jump to content
Corsair Community

Why going from 1333 to 1600 stopped motherboard hang?


Recommended Posts



I've had a problem with a new motherboard (purchased 11/2012) that I finally solved this week. Sorry in advance for the lengthy post, but I wanted to present the details of the saga.


Problem: When viewing very graphic intensive web pages (like a YouTube video), about every 1 time in 10, the machine would either freeze, scramble the video and lockup, or sometimes just reboot. If we tried to play an installed PC game (e.g. Spore, Transformers), it would run for a minute or two, maybe 5 minutes at the max, and then as above (except it happens every time), it would freeze, scramble the video and lockup, or sometimes just reboot. There were no hints in the Windows Event Logs, except the obvious "The system has recovered from a serious error."


Environment (these details are from a "Test Sheet" required by Asus tech support) :

Motherboard: Asus F1A75-V PRO (P/N 90-MIBG10-G0AAY0MZ).

Motherboard RAM specs: Dual-channel memory architecture, 4 x 240 pin DIMM slots support maximum 64GB unbuffered non-*ECC DDR3 866 /1600/1333/1066 MHz.

BIOS Rev: 2201.

CPU: AMD A8-3850 APU.

Memory: 4GB: 2x2GB DDR3, Corsair "PAIR" P/N TW3X4G1333C9DHX G (ie. stick P/N CM3X2048-1333C9DHX )

HDD: Seagate Barracuda 7200.10 ST3250410AS 250GB 7200 RPM 16MB Cache SATA 3.0Gb-s 3.5 .

VGA: Using back panel DVI-D port to Acer 19X3W monitor.

Power Supply: Antec EA-380D (ie 380 watts).

Other Hardware: Pinnacle AV/DV2 PCI Card.

Driver(s): OS is fully patched.


The 1st attempted fix was a replacement motherboard: A nice gesture by Asus, but no joy.


The 2nd attempted fix was to "up" the power supply. I replaced the 380D with a Corsair CX430 (ie. 430 watt), but no joy. Nice power supply btw :-)


The 3rd attempted fix was to install a little better APU (ie. a CPU w/ onboard graphics) fan/cooler assembly. This fix wasn't really necessary, but I had a better cooler left over from another system build. No joy here either, but it looks neat and runs at 100F instead of 107F (which wasn't hot anyway).


The 4th attempt this week was the charm!

Months ago, before the motherboard RMA/swap, I had thoroughly and extensively tested the 2 sticks of Corsair CM3X2048-1333C9DHX. They pasted every test I could throw at them 100%. I even tried using one stick by itself, then the other stick by itself, but still had the hangs. And yes, there are 4 DDR3 slots on this board and I had the 2 pieces of RAM in the correct 2 "black" slots (and not the incorrect 2 "blue" slots which are used when you have 4 sticks total installed). This week, just for S&G, I decided to try 2 matched sticks of Corsair CM3X2G1600C9DHX (that's the P/N on the sticks). The freeze/scramble/lockup/reboot problems went away completely :biggrin:


The motherboard is supposed to use 1.5v DDR3, yet the CM3X2G1600C9DHX have 1.8v printed on them (btw, I thought all DDR3 was 1.5v). The timings printed on the 1333 and the 1600 sticks are the same, yet CPU-Z shows the CM3X2G1600C9DHX is different when installed on this board. Here's a pdf on Skydrive that shows pics of the sticks and the CPU-Z stats:



I'd greatly appreciate if anyone knows why was using the 1600's was the "fix". I look forward to your thoughts and comments.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...