Jump to content
Corsair Community

Ivy Bridge-E (i7 4820k) no temp readout


Angel Rat

Recommended Posts

Hello,

 

I have tried both the last stable version of Link software and also version 2.4.4948-Beta and corsair link does not read the temperature data.

 

everything on my motherboard is squared away with the latest bios and the latest chipset drivers for X79 chipset from intel.

 

the temperature sensor is read by other programs such as AISuite and HWmonitor, my bios also read the data from the sensor.

 

I am running an Asus Rampage IV X79, a 4820k processor and Intel Chipset Device Software v9.4.0.1026 whql

 

thanks

Link to comment
Share on other sites

true... but I do like the convenience of the link software.

 

when I was at Microcenter picking up my proc, they have the glass case which the cpu's are locked in... sitting right next to the display case directly to the side are the H100i and various other aio water coolers, plus kit parts.

 

to the other side of the case is the air cool racks...

Link to comment
Share on other sites

I have the exact same problem with a 4820k and Rampage IV Formula. I'm not too fussed about seeing it but it makes it difficult to create an accurate cpu dependent fan profile.

 

Joe

 

the hydros was actually designed to use the water temp not cputemp to run fan curves...

Link to comment
Share on other sites

Hello

 

I am going to jump in on this one. I hope it does not upset anyone.

 

I am running Asus sabertooth Z87 with intel i7-4770K and the lates CorsairLINK2 does not show CPU temp also.

 

If Corsair reads their own forums which I truly hope they do an answer from them on this would be very interesting.

 

I hope that an update is forthcoming to address this short coming and soon.

 

Cheers

 

and thanks in advance

 

PS Put this here because I think the OP would like this answered also.

Link to comment
Share on other sites

Hi,

 

I own the same CPU and the answer they gave me was that Haswell is (still) not supported.

 

Hope they fix this soon.

 

Hello

 

I am going to jump in on this one. I hope it does not upset anyone.

 

I am running Asus sabertooth Z87 with intel i7-4770K and the lates CorsairLINK2 does not show CPU temp also.

 

If Corsair reads their own forums which I truly hope they do an answer from them on this would be very interesting.

 

I hope that an update is forthcoming to address this short coming and soon.

 

Cheers

 

and thanks in advance

 

PS Put this here because I think the OP would like this answered also.

Link to comment
Share on other sites

I guess we'll have to fix this ourselves? :)

 

HWMonitor, UEFI, RealTemp, CoreTemp, intel XTU, Aida64, and AISuite all reading the temp sensor fine... of which I think HWMonitor and CoreTemp are old versions.

 

this has to be a simple fix? someone (including myself) just needs to unpack the installer and have a gander.

Link to comment
Share on other sites

Hey guys, i've been going back through the firmwares because my new replacement H100i doesn't work, typical!

 

Anyway i've found software 2.2.0 DOES give a temperature readout for the 4820k and it's accurate. I always liked 2.2.0 anyway! It seemed to be the first half decent software, if I could only fix my H100i now....

 

Joe

Link to comment
Share on other sites

  • Corsair Employees
I have posted this many times and there is even a NOTE about the CPU Temp detection issue when you click the link to down load the Software version 2.4.4948. The issue appears to be related to a Net-frame work issue and not with the software.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...