Jump to content
Corsair Community

problem with running memory at 1600MHz


Recommended Posts

MB (running latest BIOS): http://www.asus.com/Motherboards/P5Q3/

CPU (on stock): http://ark.intel.com/products/33921/Intel-Core2-Extreme-Processor-QX9650-12M-Cache-3_00-GHz-1333-MHz-FSB


memory, above one stick from the new kit, below one stick from the old kit:




I was happily using my 4x2GB 1333MHz kit, but I got hold of several 2x4GB kits for really cheap and so thought for myself, that I'll swap them and sell the 1333MHz. The MB should support 1600MHz natively, but something went wrong. When I insert 1 1600MHz module, the PC will not boot, MB will not even post (no bleep) so I cannot even enter BIOS to change any settings.


When I reinsert 1333MHz all is fine. I tried 3 of those 1600MHz sticks, all with same result, but I would rule out faulty memory stick, as it's really unlikely to have 3 faulty sticks from 2 different brand new packs is highly unlikely. So I believe it has to either be setup manually or is totally incompatible, which would be a shame.


here's my BIOS




I originally thought, that I'll just change the settings in AI Tweaker to manual, change the FSB to 400, subsequently CPU ratio to 8 and DRAM frequency to 1600MHZ, but it seems it's going to be more complicated than that. I noticed the RAMs have different timing, but I always left it on Auto, so not sure if that will cause trouble.


I'd really appreciate, if someone can tell me how to set those values in BIOS, so I can run the new RAM (even at 1333MHz for now) and when I get a new current board, it should wotk with 1600MHz out of the box.


I've just tried them in HP N54L microserver and they seem to be running there just fine.



Link to comment
Share on other sites

but I got hold of several 2x4GB kits for really cheap
combining multiple kits is not supported suggested or recommended. its 1 kit per board to be supported.


that being said, maybe one or more of the sticks possibly has its SPD programmed incorrectly. this can be overlooked if you manually set the timings and voltage as printed on the sticks however unfortunately all bets are off once you have more that 1 packaged set installed. also plese reset the bios to default with an old stick and after you shut down try one of the new sticks and see what happens. let us know.

Link to comment
Share on other sites

what i meant was that i bought these kits, but was testing 1 module from each kit at the time. i never tested it with both sticks in. i also never mixed modules from different kits.


i've reset bios by pulling out the battery. pc will not post with 1600mhz in. will post ok with 1333mhz.

Link to comment
Share on other sites

  • 1 year later...
hi, have same problem with running new bought ram stick cmx4gx3m1600c11 on p5q3. i tried boot only with the new one in every slot, no luck. tested this ram on work pc and it worked fine, so something not right with my mobo and this stick. would be great if someone post bios tweaks for 11-11-11-30. maybe i'm doing something wrong. cuz when i put those values, dram to 1333, nothing happens (putting values with old working ram, cuz with new one can't get to bios) .
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...