Jump to content
Corsair Community

Stuck at Windows 7 logo after installing 8GB (Works with 6GB)


Recommended Posts

Hi all,


I have tested and confirmed that the modules I have work fine when using any 3 at a time, but after inserting the 4th to provide 8GB of RAM, my machine gets stuck at the Windows 7 Logo.


Having done some reading, I have increased the RAM voltage to +0.3v to bring it to 2.1v as per the sticker on the RAM.


All of the RAM is the same part number and version.


I will get some screenshots of my BIOS settings a bit later but the timings do seem off when setting it to "Auto", tRAS is 24.


Thanks in advance.

Link to comment
Share on other sites

Leave the DIMM voltage at 2.1 but you may still need to add .2v to your North Bridge voltage as well.


If you purchased two sets of these Corsair see's this as Mixing memory because all the sticks did not come from one single tested package. There is just no way to say if any two random kits will play nice together or not.


But lets see if a voltage tweak doesn't cure this first.


One other thing you can try is to drop the memory frequency to 800mhz and see if that will get them to sync up. If your already at 800mhz, then try 666mhz.

Link to comment
Share on other sites

Thank you for the reply, I really appreciate it.


I have tried adding .2v to north bridge, no luck. I tried dropping the timings to 800, and then 667 but unfortunately the same issue each time. Windows logo animation just stays on the screen.


It's weird because I can still hear loads of hard drive activity, just not getting past the splash screen. What makes it even stranger is that I've tried every combination of 3 modules and they all work, as soon as I put any one remaining module in I get this problem.

Link to comment
Share on other sites

But you can get past the splash screen with three modules correct? And it doesn't matter which three. I would really have to say you have two kits that just don't play well with each other. It does happen from time to time.


Do you get the same result if you use different slots too? What I mean is instead of loading slots 1,2,3 and leaving 4 for last ...try loading slots 1,2 and four. See if it boots okay. If it does add the fourth slot to number three and see if it it still hangs. Rinse and repeat for the other slots.


Let me know what you find out.

Link to comment
Share on other sites

Yeah any 3 modules in slots 1,2,3 work.


However, I have not done what you have suggested regarding using different combinations of slots, so I shall test this on Monday on my day off and report back.


Thanks again.




Hi Peanutz,


I have tested every combination for the memory and it still does not get past the splash screen. However, I am convinced it is not a memory issue because I am able to run Linux (Mint, Debian, Ubuntu) and I was able to find an old hard drive with MacOSX installed on it, plugged it in and it booted fine seeing 8GB.


So I'm stumped.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...