Jump to content
Corsair Community

Bad Memory Sticks


Fresh

Recommended Posts

Hi RamGuy, :D:

 

I´ve my Sticks for over a half year but now it doesn´t work properly.

One Stick doesn´t work at all and with the other stick my computer doesn´t boot or reboot after a few minutes.

I´ve tested it on some computers but the problem is constant. :[pouts:

 

I´ve the following sticks:

CMX512-3700

XMS3700v1.3

0342080

 

Thank you for your help :sunglasse

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me if you have the latest BIOS installed on your system and the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-3700

Softmenu Setup

CPU Freq: 200

DRAM Clock: 200 MHz

CPU/DRAM ratio: 1:1 or 3:3

Memory or Dim Reference voltage: 2.75 Volts

AGP Voltage: Default *unless you have ATI 9200 or 9600 then 1.6 Volts suggested!*

Advanced/Chipset

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 3T

SDRAM RAS to CAS Delay (tRCD): 4T

SDRAM Row Precharge (tRP): 4T

SDRAM Active to Precharge Delay (tRAS): 8T

SDRAM Burst Length: 8

Performance Acceleration Mode: Auto or Enabled

USB Legacy Support: Disabled

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...