Jump to content
Corsair Community

RMA Request


volk

Recommended Posts

Hi RamGuy,

 

I would like to request a replacement for my memory modules. It has served me well for over a year, but i am witnessing more lockups and crashes on system lately. I ran memtest and these results came up. Thank you for your time.

 

Memtest results

 

failing address 0037eca928 - 894.6mb

good : dfdfdfdf

bad: dbdfdfdf

err-bits: 040000

count: 3 1

 

From Ram Sticker:

CMX512--3200C2

XMS3202v1.2

0325045

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

CMX512-3200C2

Advanced Chipset Features

CPU Freq: 200

DRAM Clock: 400 MHz

Memory or Dim Reference voltage: 2.7 Volts

AGP Voltage: Default *unless you have ATI 9200 or 9600 then 1.6 Volts suggested!*

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Burst Length: 8

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Dear Ram Guy,

 

I followed your instructions and here are my findings. If i test them one at a time (single channel (64 bits), there are no errors and system seem to be stable. I can even enjoy a game of counterstrike without crashing. I have a Intel 875PBZ with the latest bios (P27) and the only settings i have are Dram timing. I don't have any other performance settings such as voltage and etc. But if i put both of them in and run memtest, i get the same error message as stated in my previous post. If i am running dual channel (128 bits) at times, it won't fully boot to windows, it would just sit there with a black screen. then i have to power off and power on and it would boot to windows. Please advise on what i can do. I even tried running dual channel with these bios setting 2.5-4-4-8, the less taxing settings and errors and crashes still occur when i game.

 

I have this computer for almost 2 years already and this problem recently surface.

Link to comment
Share on other sites

ram guy, i do have the latest bios, but it doesn't have any voltage settings. I check Intel website, latest Bios is P27, thats the one i have ????????

 

Went thru everything in my bios, and there is no such thing as voltage settings.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...