Jump to content
Corsair Community

ASUS P4C800-E Deluxe & TWINX1024-3200XL


ayates

Recommended Posts

Hi,

 

I've just purchased a Processor & Memory Upgrade for my motherboard but my system will not boot with the new Corsair memory.

 

My new setup is: -

 

ASUS P4C800-E Deluxe

BIOS 1016 (Latest Available)

P4 3.2E Prescott 800MHz 1MB Cache

TWINX1024-3200XL

 

The BIOS was only just upgraded and so all setting were set back to the defaults. If I insert the 3200XL memory in the dual channel configuration (two blue slots or two black slots) I just get a black screen on the monitor when the computer is turned on. In single channel configuration (one in black and one in blue slot) still just a black screen. One single memory module inserted, still black screen (tried both individually).

 

If I insert my old slower 333MHz memory the system boots with no problems, although I get an Overclock error message, which is stupid since the system was not overclocked and has only ever been using the default BIOS settings.

 

I used your compatibility web site when I picked this memory and this was one of the modules it recommended to use so why does it not work? Is there a problem with the memory?

 

I've read other articles that suggest adjusting to manual timings but thats not the point. If I didn't have older memory to use how would I get into the BIOS to adjust those settings? Also the specification PDF states... I quote "Plug-n-FragTM Auto Configuration -> Boots automatically using the Xtra-Low latency values of 2-2-2-5".

So either there is a problem with the memory or the Auto Configuration does not work?

 

What should be my next course of action?

 

Regards,

 

Anthony

Link to comment
Share on other sites

Just for the record, I have also tried manual BIOS settings as described on one of Ram Guys posts.

 

I tried the following manual settings:-

 

AI - Manual

CPU - 200 MHz

DRAM - 400MHz

Mem/Dim Voltage - 2.75 Volts

System Performance - Standard

AGP Volts - Default or 1.6 for ATI 9200/9600

 

DRAM Timing - User

CAS - 2T

RAS to CAS - 2T

Row Precharge - 2T

Active to Precharge - 5T

PAT - Enabled

 

This still just produced a Black screen when the computer was turned on.

 

Any other ideas Ram Guy?

 

Regards,

 

Anthony

Link to comment
Share on other sites

  • Corsair Employees
I would try the modules one at a time and when you install them please make sure there is no power connected and the battery is removed and then clear the bios and see if the system will post. If the system will still not post, I would maybe try the modules on another system if you can to be sure!
Link to comment
Share on other sites

Still no go.

I've cleared the CMOS, I've tried each module individually in all slots and it will still not post. And again as soon as I insert any of my older 333MHz memory it works perfectly fine.

I cannot test the memory in other boards as I don't have the luxury of having more than one computer.

 

What shall I do now Ram Guy?

 

I'm very eager to get my computer working and I'm not happy that the first time I decided to spend a lot of money on a well known brand of fast memory it doesn't work.

Link to comment
Share on other sites

I have the following additional hardware: -

 

Sapphire ATI Radeon 9600 Pro

Creative Sound Blaster Audigy

US Robotics 100Mbps Wireless Turbo PCI Adaptor

 

1x 120GB IDE - Maxtor

1x 200GB SATA - Western Digital

1x Pioneer A04 DVD Writer

1x Plextor 48x CD-R/RW Writer

 

I can't remember the make of the PSU but I'm sure it is at least 350W.

I'll check the make and power output when I get home.

 

Anthony

Link to comment
Share on other sites

The problem is most likely a limitation of the Intel 875 chipset. It normally will not allow the RAS to CAS setting to be run at 2. Try this; install a single stick of the DDR333. Go into the chipset section of the bios and manually set the timings to 2,2,3,6, and the burst length at 8. Make sure that the RAS to CAS is 3. FYI, this is the same as the 2,3,2,6 timings but, they are in a slightly different order on this MOBO. Save these settings, reboot. Then, power down, and install a single stick of the XL. If all is well, add the 2nd stick. Also, set your RAM voltage to 2.75v.

 

Mike.

Link to comment
Share on other sites

Okay Mike, I'll try that as well.

 

RamGuy - I've ordered a new 480W PSU today as I feel I need a new one anyway. It should arrive tomorrow so I can try that as well.

 

Hopefully one of these solutions should fix my problem, I'll let you know.

 

Anthony

Link to comment
Share on other sites

Good News and Bad News

 

The good news is that the new 480W PSU got the computer to POST with the memory modules inserted. The bad news is that the computer is not very stable and get various application errors, blue screens and reboots.

 

When I first put in the new PSU and 3200XL memory I cleared the CMOS so that everything is at the defaults. It POST so I inserted the second module in the Dual Channel configuration. Again it POST with no problems and reported the correct frequency and that it was in Dual Channel mode. However when I booted Windows I had the problems mentioned above.

 

Results:

 

Default BIOS Settings: Very Unstable, Windows blue screened and rebooted almost as soon as the desktop was loaded.

Ram Guy Settings (As shown in my second post above): This seemed to improve a bit but still eventually blue screened and rebooted.

Specmike Settings (As described in his post above): This improved even more as I've lasted long enough to write this post, but applications are reporting Dr Watson errors. Can not run 3DMark without crashing for example.

 

I guess my next step is to run the memtest program, I'll run this and then post the results.

Anything else I should do?

 

Anthony

Link to comment
Share on other sites

Specmike - Yes I saw previous posts about Disabling Legacy USB Support so I made sure of that before running the Memtest.

 

RamGuy - I had already run the test before I saw your post (see results below) so my Dim Volts was at 2.75 but my AGP was already at 1.6.

 

Memtest Results

 

RamGuy Settings (2-2-2-5) Both Modules Inserted in Dual Channel Mode:

After Pass 1 Test 4 Failed with 15 Errors.

 

RamGuy Settings (2-2-2-5) Module 1 Inserted:

After Pass 1 Test 4 Failed with 7 Errors, after 20+ Passes Test 4 Failed with 14 Errors in Total.

 

RamGuy Settings (2-2-2-5) Module 2 Inserted:

After 6 Passes no Errors. Couldn't do more as I had to go to work.

 

 

So does this indicate a possible problem with one of the modules?

I'll increase the Dim Volts to 2.85 and run the tests again to see if there is any change. I think I'll also try running Windows with just Module 2 to see how stabe it is.

 

Anthony

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...