Jump to content
Corsair Community

Problems with XMS3 2x4GB on a Intel DH57JG Motherboard


Recommended Posts



A few days ago I bought the Corsair XMS3 PC-1333 8GB (2x4GB) memory kit and tried to replace my current configuration (2x2GB also clocked at 1333Mhz) with those.


That didn't work, although the BIOS recognizes the new RAM modules and shows a total of 8192 MB memory, I wasn't able to boot any OS.that I use.


All the systems always hang up directly after the boot starts except one thing:

If I only plug in one of the Corsair RAM modules, at least my Linux installation is able to boot up to the desktop environment, but shortly after the mouse cursor shows up the system freezes.


I already tried various setups and also tried to raise the voltage on the RAM a little bit, switched the RAM modules, made a BIOS Update, then a complete Motherboard reset, nothing worked.


Information about my PC:

Motherboard: Intel DH57JG (Has only 2 Memory slots, but does support up to 8GB of RAM according to Intel's site and the motherboard also supports RAM clocks of 1333Mhz)

BIOS Version: JGIBX10J.86A.0396.2010.0309.2234

CPU: Intel® Core i5 CPU 660 @ 3.33GHz

Graphics: GeForce GTX 560 SE

OS: Windows XP 32bit, Windows 7 Ultimate 32bit, Arch Linux 64bit


I would be very thankful, if someone could help me, because I'm out of ideas. :winking:

Link to comment
Share on other sites

  • 2 weeks later...

Ok after another Motherboard Update I am now able to boot Windows 7 Ultimate 32 bit with the corsair memory modules, but as it is only 32 bit it can't use the full memory and all the 64bit Linux systems crash and perform a hard power off shortly after the message

"Loading initial ramdisk"


So anyone there who knows what could be done?

Link to comment
Share on other sites

Test each module one at a time with memtest. Let them run for about three passes each or until you find an error. This will point out a bad module pretty easily.


There is a link on the left for memtest if you need it as well as a link for an RMA if you find a bad module.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...