Jump to content
Corsair Community

Toolbox error: wipe failed

Recommended Posts

EDIT: I have no idea how this post ended up in the firmware subforum when I was browsing the SSD forum. Could a moderator move this post to the correct forum. Thanks. End edit.



A few days ago I received my Neutron GTX 240 from Newegg and went to install Windows 7.


1. Windows 7 installed in about 10 minutes with no problems. I did not install any drivers or do anything else.


2. I shut down my PC and connected my old HDD so I could run a driver backup auto installing archive I created with Drivergenius to save a lot of time. I did remove the HDD from the boot order list but it still booted to the HDD.


3. I tried this several times but it kept booting to the HDD even when using boot override and selecting the SSD in the bios. The SSD was in the boot order after DVD drive, recognized by the BIOS, recognized and accessible within windows.


4. On the last attempt I noticed something in the boot menu call "hard drive bbs priorities" and disabled the HDD, saved and rebooted.


5. This time it did not boot to the HDD and I got the message "reboot and select proper boot device or insert boot media in selected boot device and press a key".


At this point I new I would have to do a secure wipe of the SSD and try again so I downloaded the toolbox, shut down, connected SSD and booted up the the HDD to do the wipe.


Now the problem is the toolbox gives me an error message "wipe failed. error: sharing violation".


So my question is: will I have to download a different tool, put it on bootable media, and wipe it that way? If so, what is the best utility for that, parted magic?


Or is there something else I have to do entirely? I've spent hours on google looking for similar problem with no answers found.


Thanks for any help you guys can give.

Link to comment
Share on other sites

Thanks, that's what I'll do then.


EDIT: Update. My most recent boot up did not produce any application error messages so before I made the bootable USB drive I tried the toolbox secure wipe and it was successful.


Will now try to install windows again.

Link to comment
Share on other sites

  • 6 months later...


This topic is now archived and is closed to further replies.

  • Create New...