Jump to content
Corsair Community

A very weird issue


Recommended Posts

Ok ever since i installed the latest beta of corsair link i have this issue where my computer won't wake up from sleep.When i try to wake my pc from sleep my motherboard shows a 00 debug code(it's not in the manual) and just shuts off.Then i restart it and i get a b6 error code.I restart again and get an overclocking failed message.I restart another time and finally everything works.

I tested all my stuff(memtest,prime95) and my overclocks are 100% stable.

I removed corsair link and what do you know everything worked fine.

I decided to reinstall it and the same thing happened so i removed it again.I tried version 4816 and again the same things happens.

What am i supposed to do now?

Link to comment
Share on other sites

I seriously can't take this anymore.

Since i first installed this buggy piece of crap it always gave problems and bsods.Not mention the poor cooling performance and the dead leds.

I am this close to uninstalling this crap and connect the fans straight to the fan controller of my case.

Next time i'll make sure to build a proper watercooling system.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...