Jump to content
Corsair Community

Twinx1024-3700 P4P800/3.2ghz problem


ejurgens

Recommended Posts

My system is:

 

Intel P4 3.2ghz

Asus P4P800 Deluxe mobo

TwinX 1024-3700 XMS 2x512mb

I do not overclock

 

I have recently started having alot of problems with my machine rebooting for no reason and then getting blue screens, etc (I guess I have been having problems for a while but recently much more frequent) It got so bad that my windows wouldn't even boot anymore with only getting BSoDs.. I ran the windows memory diagnostics and it found all sorts of errors in the memory. After reviewing the warranty information here (I bought in November '03), I found myself in the forums and read through alot of the threads. I came home adjusted some of the BIOS settings (from what I read in the forums) and tried Memtest-86 v3.1 and am having all sorts of errors coming up in test 3, 4, 5, 6.

 

I have the latest bios version (1017) and had the default values for the memory when I ran the windows memory diagnostics. After reading through the forums, I changed my settings to:

 

DRAM Freq: 400mhz

DRAM CAS# Latency: 3

DRAM RAS# Precharge: 4

DRAM RAS# to CAS# Delay: 4

DRAM Precharge delay: 4

DRAM Burst Length: 4

DIM Voltage: 2.75.

 

I then rebooted and saw windows spontaneously crash twice throughout this afternoon. I finally downloaded and ran the memtest and that is when i saw all of the errors. There were less errors on pass #0 and now many more errors on pass #1, and now more on #2 (dozens and dozens, is there a way to log this?).

 

I was hoping for some suggestions on how to fix this. If it can't be fixed, maybe an RMA # or something so I can get the memory replaced. Thank you very much for any help you can offer!

-Eric

Link to comment
Share on other sites

I mistyped, it was Cass 3-4-4-8. I can't set the Dim Voltage to 2.7... the mobo only lets me go to 2.65 or 2.75.

 

I went back to bios defaults (which I was just at yesterday when i flashed my bios) and started with the voltage increase then tested it, and slowly worked my way up, testing along the way, and now everything passes. It doesn't make any sense how I was getting 2000+ errors this afternoon and now 0 errors... however with that all said, I am still having these reboot problems.

 

Why would test #3 failure indicate there is something else wrong? Suggestions? I am going to go back and run the windows memory diagnostics tool again and see if I still get errors (that was my first indication something was wrong).

Link to comment
Share on other sites

I ran the Memtest-86 (v3.1a) and saw all of those errors again (this was the windows memory diagnostics tool i ran when i generated this thread). But when I run the memory tester you suggested, I don't see the errors. Any idea why there is a descrepency there? I am going to setup the tester you suggested to run over night and see how it goes.
Link to comment
Share on other sites

I ran Memtest86+ v1.26 all night and here are the results:

 

Test 0: errors: 0

Test 1: errors: 291

Test 2: errors: 0

Test 3: errors: 857

Test 4: errors: blank?

Test 5: errors: blank? I see lots of errors on the screen, don't know why its blank

Test 6: errors: 780

Test 7: errors: 7

Test 8: errors: 0

Test 9: errors: 0

Test 10: errors: 0

Test 11: errors: 0

Test 12: errors: 0

 

Total passes: 42

Total errors: 79112

 

Note: The bios settings are set to 3-4-4-8 and 2.75 voltag, but the test didn't read it. The test read something like 2.5-3-3-6 or something wierd like that. It also didn't reflect that I had boosted it up to 400mhz, the test only read 199mhz.

 

Lots of errors when I ran the duration test. Any suggestions?

Link to comment
Share on other sites

Just to add a little more information from what I have noticed...

 

It does appear that I get more crashes in windows when I start changing the bios settings. So after I changed the bios to the above settings (3-4-4-8 from the default), the crashes occurred much more frequent. Now when I am at the 2.75v and the rest are default, the crashes still occur but are less frequent.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-3700

Advanced/Jumper Free

AI over clocking: Manual

CPU Freq: 200

DRAM Clock: 400 MHz

Memory or Dim Reference voltage: 2.75 Volts

System performance: Standard

AGP Voltage: Default *unless you have ATI 9200 or 9600 then 1.6 Volts suggested!*

Advanced/Chipset

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 3T (2.5T AMD Platform)

SDRAM RAS to CAS Delay (tRCD): 4T

SDRAM Row Precharge (tRP): 4T

SDRAM Active to Precharge Delay (tRAS): 8T

SDRAM Burst Length: 8

Memory Acceleration Mode: Auto

USB Legacy Support: Disabled

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

I will re-run these tests again. I am getting very frustrated with this memory since everything seems to be point to it (errors with the memory checker you told me to run tells me there is a memory problem, no??)

 

Can you please tell me what I should be looking for? You said I should change one setting then run the memory test. Well, what the heck am I looking to happen? I get errors even in the default bios settings as well as when I have everything set like you suggested so I am not sure what you are looking for as far as results go.

 

I am approaching a week with this problem (even though I didn't contact support until this past friday doesn't mean I haven't been fighting this problem before that) and I have gotten vritually no where. So as you can tell, I am getting frustrated. :sigh!:

Link to comment
Share on other sites

I have the same exact reboot problem - I blamed the CPU temps for it - silly me.

This is really frustrating and no tech support takes the blame for it. Please help.

 

I have a P3E(proc),

ASUS P4C800-E Deluxe(MB),

value select 512Mb 184-PIN DDR-DIMM (your ram),

ATI Radeon 9600 (AGP),

Sound Blaster Audigy (sound, if it will help in any way).

Link to comment
Share on other sites

  • Corsair Employees

We will be happy to replace your modules, but from what you have posted it may not be the memory that's the cause.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Ok. If it isn't the memory and if it is possible plz tell us what could be causing the random restarts. ( I understand, ofcourse, that there might be several reasons, even several at once, but I'm trying to get all the help I can. )

So if you tell me that by replacing the X and the Y part of my system I will get it working I probably will. ( Again, as sad as it is, every tech support blames the next one and I have no clue to what may be wrong. )

 

p.s. It is hard to keep the system running long enough for tests.

Link to comment
Share on other sites

  • 1 year later...

I was going back through the forums looking for a way to upgrade to 2GB of ram when the current sticks I have are the TwinX1024-3700 in my machine and came upon this old thread I had posted.

 

Just to wrap things up for your records, or in case you wanted to know the resolution... I replaced the memory with a new set of TwinX1024-3700 memory and even replaced the power supply and the motherboard. What it came down was a faulty cpu. I finally just sent the P4 3.2GHZ chip back to intel and they sent me a new one. Once I installed the new cpu, my problem went away. It turned out not to be the memory after all.

 

Here's a question for the tech wizards here though, how could I have come to the conclusion quicker in finding out it was the cpu without having to run through new memory, new mobo, and a new power supply? Just curious... thanks for all your assistance!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...