Jump to content
Corsair Community

Ticket 6028203

Recommended Posts

Since the ticket description is resumed, here is exactly what happened:


I have a Corsair Force GT 60Gb (May/2012) and I used it daily since I bought it. I always used it on my notebook (SATAIII) and always got low writing speeds, about 80Mb/s, while the reads were 300+, but it never bothered me. This month I bought my new gaming computer, and used the SSD only to boot the windows. I Did a clean install of the Windows 7 Ultimate x64, with AHCI and Fast boot enabled on Bios, and everything was working. Wednesday I was timing how long the boot was taking and, for my surprise, I was getting 50-55 seconds, while my Seagate Barracuda 7200rpm (running on the other computer) does 47 seconds...


I googled for similar performance issues and I have been told to update the firmware from 1.3.3 to 5.05 using corsair's flash tool. I downloaded the correct Firmware like the tutorial (made by corsair), and flashed it. Restarted the computer and the boot time was amazing, about 25s to the desktop. So I used the Atto benchmark applicantion to measure the speeds and the writing speeds were 493Mb/s and Read were 532Mb/s. Everything was pretty fast and responsive. So I started playing some games ( Heroes of newerth, Dota 2 and Battlefield 3 ) for about 3 hours and then went to bed. Woke up today, and used the computer without issues for about 6 Hours, when I checked Sony Xperia site and got notified that there was a new software for my smartphone. So I downloaded the Sony PC Companion Tool and started doing the backup of my phone files in to the SSD. When it was about 87% everything froze(not responding): Google Chrome, Windows, Sony PC Companion and WMP, but the pointer was still moving.


I reseted the computer and the BIOS was no longer detecting the SSD... So I googled again for similar problems and discovered that this kind of problem isn't rare (Happens with all SSDs: OCZ's, Intel's, Samsung's... ). I tried uppluging the SSD for 15 hours and letting it "rest" and then I did a CMOS reset, with no results: still dead.


I tried to plug the SSD in to my Notebook again, my Netbook (Sata II) and even my father's computer, but none of them detected the SSD, so I have no ideia of what to do.


Please help me, I don't have money to buy another SSD... I just spent everything on the computer itself, and my current HDD is full, there is not enought space to backup it, and I can't install windows on it. I was planning to buy ( at the end of the year ) a H100i and do some overclocks, but now...


The Windows and all the drivers were up to date. I don't know if makes any difference, but here are my computer specs:


AMD FX-8350 Stock

Asus Crosshair V Formula-Z

NZXT Hale90 1000W 80+ Gold Certified

2x4Gb G.Skill Ares 2133Mhz

NZXT Phantom 410

XFX AMD Radeon 7970 Stock

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...