Jump to content
Corsair Community

AMD memory issue on memtest


Recommended Posts



My problem is the system used memtest errors below.Got in touch with the approval of the corsair in my country, and to exchange the items received. (RMA) However, the product from the same problems continue.



Random blue screen

Games or Virtual machine crash

Memtest Errors 6. test


I've tried to find a solution:

Cmos clear-Update-default timings and 1333Mhz

Other memory slots-single test-voltage increase


Finally, I had the opportunity to test my friend's AMD system. (A completely different system) the same problems ...

I borrowed it from my system memory, and his friend tried to use. Oh my god! 1866Mhz system works without any problem.

I want us to find a solution to this problem now. Why are you so the more expensive memory I'm having trouble?!



System features:


Motherboard:Asus Crosshair Formula V



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...