Jump to content
Corsair Community

Gigabyte GA-X79-UP4 and Corsair RAM


Recommended Posts



I have bought some parts, but I am thinking now that they are incompatible.


Mobo: Gigabyte GA-X79-UP4

CPU: Intel Core i7-3930K C2 Stepping (SR0KY) 3.20GHz (Sandy Bridge-E) Socket LGA2011

RAM: CMD32GX3M4A2133C9


I notice in retrospect that the RAM is not on the supported list for that Gigabyte board. However, I also know that they only update that list at the time they release the board. Does anyone know if I have made a mistake?


Don't quote me on it but I see that the RAM is 1.65v, and perhaps the motherboard is only 1.5v? I only checked that the board can do the speed of this ram (2133mhz) and the fact that it is a quad-channel kit for a board that says it can support that. The LEDs come on on the RAM when I try to boot the system but I don't think it is posting properly, I don't have a system speaker so its tricky to say, but the fans spin up yet no outputs on the video card. I have pretty much ruled out a problem with the video card as I actually have two of them and have tried each one.


I can't rule out faulty ram or faulty motherboard, but also its quite likely I have chosen the wrong ram. If indeed the RAM and the MOBO are not compatiable, which MOBO would you recommend so I can use this 32GB of RAM? I read in another thread http://forum.corsair.com/v3/showthread.php?t=117042&highlight=ga-x79-up4 that it is quite a finicky board, I welcome excuses to buy a different one.


Thanks for reading.


Edit: I have tried all four RAM stick, just two and just one. In each case I get the same result. I also get the same result with no RAM sticks in at all, I would expect an error to be displayed in that case, does anyone know?

Link to comment
Share on other sites

No ,the memory is compatible. Have you ever updated your BIOS? And did you clear your CMOS prior to inserting the memory? If you have not updated the BIOS please do so to the latest version and see if that does not change anything.


All you should have to do is load set-up defaults and enable the XMP profile. If it still fails to post them i would think about contacting the board manufacturer to see what they have to say.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...