Jump to content
Corsair Community

h80i unbearably loud under load


wangstarr

Recommended Posts

Hi,

 

not sure if this is related to the same grinding/whining noises that has been posted here but the corsair h80i that I just purchased is extremely loud under load. I would have to say it is at least 3x-4x as loud as my old air cooler. I have already upgraded my unit to the newest 1.05 firmware with the new corsairlink. any solutions to get rid of this noise? I find it completely unacceptable to have 3-4x the noise for a few degrees difference. this is my rendering machine so it's usually on overnight for jobs and it's extremely distracting.

 

thanks.

Link to comment
Share on other sites

I'm running into additional problems now. this happened after I updated the firmware and corsairlink to 2.3.4186. the cooler seems to be operating worse than it was before I did the firmware update because the heat temps rose a couple of degrees. can someone hlpe?

 

 

after I rebooted the pc I can't open corsairlink, I just get an error that says it stopped working. here are the details:

 

Problem signature:

Problem Event Name: CLR20r3

Problem Signature 01: corsairlink2.exe

Problem Signature 02: 2.3.4816.18288

Problem Signature 03: 513b6cd1

Problem Signature 04: Microsoft.Win32.TaskScheduler

Problem Signature 05: 1.9.3.0

Problem Signature 06: 513b6cc7

Problem Signature 07: 1a6

Problem Signature 08: 8

Problem Signature 09: System.Windows.Markup.XamlParse

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 1033

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Link to comment
Share on other sites

  • Corsair Employees
If I am not mistaken, it sounds like your running the fans are max speed (2700rpm) under load. You can always tone it down if you prefer to run them quieter, this can always be done through the C Link SW.
Link to comment
Share on other sites

I am running them at 2100rpm under load and it sounds like a jet turbine engine. And why is it that the unit is running hotter temps since the firmware update?? My noctua cooler was maybe 2-3 degrees celcius warmer under load yet about 3x quieter? it doesn't even make sense.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...