Jump to content
Corsair Community

Asus P8Z77-V LX and Vengeance CMZ32GX3M4X1866C10


Recommended Posts



I have been trying for the last month or so to get my system to run stable, but haven't been able to. Please see my system specs in my profile. Here are the symptoms:


- I have upgraded my BIOS to the latest release.


- I have tried loading optimized defauls and then setting the BIOS to XMP. When I do this, the BIOS does not POST, and I have to press MemOK to be able to access the BIOS again.


- After pressing MemOK, the BIOS sets the memory frequency to 1333MHz. Unfortunately even this low frequency does not produce a stable system. The system boots, but applications start crashing after a while.


- When I set the memory frequency to 1066 MHz I get a seemingly stable system with no crashes.


- However, when I run Memtest86, I do get some errors even at the 1066MHz mark (not many, maybe 2-3 errors - I have only let it run for a couple of hours or so so far though).


- I also tried slightly increasing the DRAM voltage 1.565 and/or setting manually the memory latency to 10-11-10-27 per the memory specs. Neither seems to have made a difference.


I took some pictures of my BIOS screens and put them here in case they will help you.




Any help is very much appreciated as this is my business PC, and I really need to get it up and running at top speed as soon as possible. The RAM frequency matters a lot in my applications.


Thank you,


Link to comment
Share on other sites

Try testing each stick individually to see if they both pass that way . Or if it's just when together that they fail.


Try swapping sticks to different slots as well to see if you get hte same errors if the sticks pass by the selves. It may be a bad slot on the board or even the board itself. But lets see how they do with memtest by them selves vefore we worry about that.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...