Jump to content
Corsair Community

Asus p8z77-v delue with cml16x3m4x1600C8


ThaProZac

Recommended Posts

Hi.

 

So ive been building computers for as long as i can remember and on my new computer I decided to throw in a 16GB set of 4x4GB. Ended up with the CML16GX3M4X1600C8 set witch got good revs and also only 1 i could find with CL8 and 1600mhz.

I do know it's not on the original mother board list for qualified mem, but I don't think I have ever come across a memory in about the same specs that wount work. However, this does seem to crash.

On boot up i get mem error (code 55), do the standard MEM-OK test but it still fails. So my screen never comes on and i can't even get in BIOS :confused:

Does anyone have any experience with this mem on this or other boards where it simply wount boot?

Tried running just 2 of the rams as well, same problem :(

 

All help welcome :D:

Link to comment
Share on other sites

Please go to BIOS setup and load setup defaults and then enable XMP Profile one and set the memory Voltage to 1.55 Volts assuming that you can post and get to BIOS setup. If not then use only two modules and test them one pair at a time with http://www.memtest.org to be sure one is not failing

 

As stated in first post, my screen never comes on, no bios, no nothing :mad: Never seen this problem with mem before so kinda tumbled about what to do:confused:

Tried 2x and switched around with all mem modules, still no post :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...