Jump to content
Corsair Community

Windows XP Pro will not recognize all my RAM...


sheldonw

Recommended Posts

I have Windows XP Pro running on a Giga-byte 8KNXP rev1 mobo. I just got 2x Corsair TwinX1024-3200XL Pro kits and installed them. The mobo sees 2Gb of RAM but when I get to Windows it only sees 744Mb of RAM.

 

I have all the latest drivers and patches. All sticks have activity LEDs running on them...

 

Any ideas???

 

Thanks!

Link to comment
Share on other sites

Yes, it is Windows XP Pro w/ SP2. And I first noticed the 744Mb reading in Star Wars Galaxies, so I checked System under Control Panel and it also said 744Mb of RAM. And just to be sure I went into Sisoftare Sandra, it also said 744Mb of RAM...

 

I don't get this at all. I thought Windows should just adjust to the new amount of RAM. Thanks for any help you can provide.

Link to comment
Share on other sites

After you log in, click Options. The first pane gives you an overview of your computer for troubleshooting. I was changing my graphic settings when I seen that I only have 744Mb of RAM according to it and Windows. hmmmmm

 

Well I am fresh out of ideas.... Guess a rebuild is in my future... ARGH!

Link to comment
Share on other sites

Just for a follow up... I rebuilt the rig and as soon as the new install came up it seen all 2Gbs!?!?!?! Don't ask me what happened but it was very strange to see Windows act like that.

 

On a side note, the XMS TwinX XL PRO DDR 400 is freaken FAST! It is way faster than the OCZ DDR 400 Gold I had in the rig.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...