Jump to content
Corsair Community

Corsair Force 3 120GB - RAID Failed! Everytime

Recommended Posts

i bought a corsair force 3 120 gb few months back.

i was running OS in it on the marvell 9128 controller of my mb.

and the other HDDs in RAID 0 on intel chipset.


Recently i bought another corsair force 3 120 gb ssd to keep them in RAID 0.

i decided to put them on raid 0 on intel chipset.


when ever i try to establish raid 0 or Raid 1 .. the older ssd doesn't join.

it says RAID failed. and shows that SSD as a Non-Raid HDD. everytime.


the new one works fine.


i even tried RAID 0 on Marvell controller ... The same result.

I internally erased the older ssd with parted magic a few times. No use.


i updated the firmware from 5.02 to 5.03 .... no use.

mb[gax58aud5] bios is already updated (f6).


but it works fime without raid.

Link to comment
Share on other sites

From today this out new errors.

When i tried to format it says disk already in use. and it gives out error when i try to format.

Can't be formatted from today.


When i opened Partition editor in Parted Magic, it said -->


"/dev/sdb contains GPT signatures, indicating that it has a GPT table. However, it does not have a valid fake msdos partition table, as it should. Perhaps it was corrupted -- possibly by a program that doesn't understand GPT partition tables. Or perhaps you deleted the GPT table, and are now using an msdos partition table. Is this a GPT partition table?"

"The backup GPT table is corrupt, but the primary appears OK, so that will be used."

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...