Jump to content
Corsair Community

Force 3 RAID 0 issue


Recommended Posts

Hi All,


I have the "error occurred (0)" issue on my raid set up.


Apologies for the poor picture!


I have had this issue before, roughly 10 months after purchasing. I formatted and re installed everything and it worked perfectly for another 4 weeks but its happened again.


I have the most up to date BIOS and firmware installed. I have tried all the advice I have read on these forums but to no avail.


Is it possible that the ssd is faulty and needs to be returned?


Any advice welcome. I am not the most techincahly gifted individual though :bigeyes:


Thank you in advance


Link to comment
Share on other sites

Hi All,


Since my post the system crashed and forced me to format. I have undone the RAID 0 and installed windows 8 on the "good" drive.


I just checked the drive that was showing the error with HD Tune Pro, the error scan comes up with no issues!! However Health tab shows a warning, I have attached a screen shot to show the two highlighted issues.


Can anyone shed any light on this for me please?


Thank you in advance.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...