Jump to content
Corsair Community

Maybe an easy answer? Asus P8Z77-V Pro and Vengence


Recommended Posts

Just built a new desktop with following:

- Asus P8Z77-V Pro Motherboard

- Intel i5 3570k CPU


Getting the red LED light, when I'm inserting 2x8GB of Corsair Vengence model CMZ16GX3M2A1600C9 (Newegg link: http://www.newegg.com/Product/Product.aspx?Item=N82E16820233299)


I'm able to boot on the 2 Dimm Slots furthest away from the CPU (either 1 or the other or both). However, cannot boot one on the CPU-closest and CPU-furthest side (two black or the two light blue DIMM slots).


Just checked the compatibility chart here on Corsair, and looks like this memory won't work with my motherboard. Kind of surprised, thought it would.


Am on the latest BIOS version, doesn't appear to be any shorting issues with the mobo touching the case. Only thing I haven't done is look at the CPU seating (possible bent wire), or a memtest (shouldn't matter as each stick individually works).


Am I to assume this is the end-all solution, and I should just send the memory back to Newegg?


I did put the BIOS in XMP mode, under the Advanced/AI Tweak menu, and that didn't work.


One final note, the mobo was an open box sold by Newegg..




Here was the result from the compatibility chart:


Link to comment
Share on other sites

I cleared the CMOS (this clears the BIOS), and was able to get each stick working. But only in the slot 2 DIMS (furthest away from the CPU). I tried AUTO and XMP in an attempt to get it to boot when one DIMM is in the DIMM 1/A slots and another DIMM is in the 2/B slots - nothing.


I also held down the MEM button on the mother board to auto-adjust. Nothing worked.


Here are screenshots of each memory in the two separate working DIMM slots (B1 and B2).






Link to comment
Share on other sites

According to your manual for 2 sticks you should be using A2 and B2 (slot 2 and 4 counting from the CPU).


Sorry, I'm not being clear. You are correct, and that's the config that's not working.


Here's quick diagram by text:


CPU A1 A2 B1 B2


The memory will work in B1 and B2 as a pair, or individually either in B1 or B2.


When I try A1/B1 or A2/B2, nothing works. Also, it doesn't work if I place either DIMM in A1 or A2.

Link to comment
Share on other sites

Thanks for your help. I reseated the CPU, found two nuts for the heat sink mounts that were upside down where the black washer wasn't facing the motherboard side. I turned those over, reseated the CPU, and it still didn't work.


I reset the CMOS and also put the BIOS into XMP. Nothing.


I'm thinking the motherboard is the problem being that it was sold as open box from Newegg. But, to be sure, am going to return the motherboard and the memory to rule everything out.


Thanks for your help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...