Jump to content
Corsair Community

Is my Force Series 3 defect?


Recommended Posts

I have been trying to diagnose a problem with my system, and I'm unsure if my SSD can be the cause. I got the drive in November and installed windows 8 on it, and it has been running ok until the last couple of weeks. It lags a lot when I do specific things, like opening chrome, and I can see in windows event log that it fails to access some sectors in the drive when I start up chrome.

So I installed seagate seatools for windows and did a short test, and it passed. I then tried a long test and my computer crashed and restarts automatically. And it cannot find any drives in bios except me western digital. When I hit reset button though it can find all drives again.It lead me think it might be the motherboard.

But I booted up Seagate seatools for dos to test the drive further, and this is one of the things which confuse me. I ran a short test on it and it passed, but then failed to run a long test, as the drive became unresponsive it said. I rebooted and did a long test and it passed, but then failed the short test right after as the drive became unresponsive again. I thought maybe seatools don’t work for SSD’s, but I tried one of my other SSD’s and it passes all tests several times.

So the drive can pass both tests... but then becomes unresponsive. Logically it should report if bad sectors where the cause of it. So either the controller in the SSD is bad or the controller on the motherboard is going was my thought.

So I have tried many other things to see if it’s the motherboard. I tried different cables and different ports on the motherboard. I also disconnected all drives and removed my graphics card and set bios to onboard graphics, in case my PSU couldn't deliver enough power. I also used the seatools diagnostics on two other drives with no errors, so the motherboard seems to be fine.


So is my corsair SSD broken? My own diagnosis makes me think it’s the culprit, but I never had a drive fail like this before (I have had 2 broken SSD's in my time). I can boot windows 8 up fine, but it still lags when starting chrome, and still crashes if I try to do the seatools long test in windows, but passes the smart test.

Link to comment
Share on other sites

First, I don't think you could rely on SeaTools to diagnose an SSD. It is designed for platter drives, and the technology is completely different. Even if you passed the test with other SSD, the test result can not be considered valid. Nobody could conclude anything from the test result, regardless whether it passed or not.

For similar test, I'd rather use Windows Check Disk Tools instead & choose to scan the drives for bad sectors (right click the drive, Properties, Tools, Check Drive). It should verify readibility of all our data on each sector in your SSD.


I could only give some suggestions.

1. Detach other drives, and try with only SSD.

2. Try clean boot with no startup items to exclude possibility of problems from loaded programs.

3. Try safe mode & launch Chrome (or anything you mention), and see if it shows any anomaly. This could be useful to see if you have any driver problem.

4. You could try ATI True Image Trial to create a backup of your SSD (, and see if it can complete successfully. My experience with ATI tells me it is very sensitive to disk integrity problem. Any disk problem detected by ATI would cause a backup failure.

Link to comment
Share on other sites

I did an ATTO benchmark and it seems normal to me:



I tried a clean boot with no programs and all none-microsoft services disabled, but it still produces the same error.



I also tried ATI true image, and it produces 30+ errors like this (I clicked ignore all after the first 30)



I also used chkdsk in windows, it found errors in the file system the first time, corrected them during restart, and finds nothing now.


Even if seatools do not work for SSD's, it still concerns me that it can make windows crash and restart, and the disk becomes unresponsive during seatools for dos hmm.

Link to comment
Share on other sites

the following advice sounds like a good place to start.

your board only supports SATA2 so maybe there is a BIOS update to increase compatibility, you wont get SATA3 speeds but the drive is backwards compatible and you should get speeds in the upper 200's especially if its not your OS drive.

try parted magic and get your drive aligned and check about a newer BIOS if available and the latest chipset drivers as well.


good luck. let us know.


I would suggest using Parted Magic and secure erase the drive then add it to the system as a second drive then in Disk Manager quick format it with a 4096 allocation to align the partition then delete the Partition and make sure that AHCI is enabled and do a fresh install of the O.S.
Link to comment
Share on other sites

The drive is dying. This is exactly the same thing I was getting on my Force 3 drive, I got it replaced and the new one has been fine. Eventually it will just stop loading the OS and crashing completely.


Best thing to do is just RMA it because there is no way to fix it.

Link to comment
Share on other sites

Your last resort is to try a secure erase to the whole drive as Synthohol suggested.

Make sure you update your motherboard's firmware to the latest to address compatibility issue if any.


But from what you've tried, it's more likely that your SSD has developed some hardware problem though, probably an increasing bad block counts.

Event Viewer says "IO Operation at Logical Block Address.....was retired".

Even ATI failed to read sectors with CRC errors.

If you've tried other SATA cable, and the problem persists, then I think it's a good time to consider RMA.

Link to comment
Share on other sites

So I continued trying different stuff. I updated the motherboard bios. I installed windows on another SSD and ran CrystalDiskInfo (screen attached) but everything seemed fine. I tried to run chkdsk but windows crashed and disk disappeared from Bios until I cut power and started again.

So I tried parted magic and first made a full scan which turned up no errors (?), which surprised me a bit. I attached the report. I then made a secure erase and got my drive aligned followed by a clean OS install.

Right now it seems to work fine.. but it kinda still worries me what happened in the first place. And if I can't reproduce the error I doubt the shop will RMA it anyway. I assumed I had bad sectors, but my scan with parted magic found nothing. But might there be some anyway, and will the same problem turn up when my SSD starts to fill up and use those sector?


But I don't really understand how SSD's get bad. If normal drives has bad sectors it's dying, but SSD's gradually gets worn out and most have some bad sectors, which the controller will swap out by using extra unallocated capacity. But my drive is only 2 month old so it's mostly unused.. so its a bit early.


Btw what is the most reliable tool to check the health of a SSD? There are so many different tools, but most of them are meant for standard drives.


Thanks for all the help, it seems to work for the moment, but the drive is completely empty except windows, I'm crossing fingers.



Link to comment
Share on other sites

i really think it was not aligned properly.

is your ATTO any better?

Btw what is the most reliable tool to check the health of a SSD? There are so many different tools, but most of them are meant for standard drives.
first off, thanks for understanding that, most people dont understand the majority of apps for drive testing are meant for spinning drives only.

second, CDI is pretty reliable for some items but since SMART is not standardized a lot of that data can be ignored. the health status i suppose is fairly accurate, i still think testing with ATTO is a good source of info. if the drive shows a progressive mb/s within specs its usually just fine. its when you get erratic data that makes me wonder what the underlying cause is.

Link to comment
Share on other sites

Just did another ATTO bench and read/write speeds actually improved by 30-40%! Kinda suprised, have heard of misalignment before but never really understood the problem and how it occurs, and never expected it could lead to all these problems.


Thanks again, my system is still running smoothly after having installed all the programs I need and filled half the disk.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...