Jump to content
Corsair Community

Unable to install Dataplex


Recommended Posts



I've a Corsair Accelerator 30Go SSD cache drive. I've recently formated and reinstalled my OS so I've tried to reinstall Dataplex software to enable SSD caching.


The problem appears during the install of Dataplex, after I enter my serial number. I select my system drive (Disk #2, C: V:)(Boot) and Accelerator as "cache drive" (Disk #0).


After that, I get an error : " The selected target drive has a Windows boot partition but the system partition is on disk #0. Dataplex requires both Windows boot partition and system partition to be on the same drive."


Using EaseUS Partition Master, I can see that on my 30Go Accelerator cache disk there's two partition :

- File system "Unallocated" / Capacity "27,86GB" / Status "None / Type "Logical"

- File system "NTFS" / Capacity "100MB" / Status "System" / Type "Primary"


The NTFS partitions contain boot information (Basic MBR). I think this partition shouldn't be there and I want to erase it.


Can I do that without destroying my SSD drive ?



Link to comment
Share on other sites

From what you have shown it looks like you can just delete the partition from the ssd and your good to go .

The only thing i would be tempted to do is to disconnect the ssd and make sure your system boots cleanly without it as its unclear whether you removed the ssd when you re-installed .

Link to comment
Share on other sites

Thanks a lot for your answer.


I've solved my problem and succeed to install dataplex on my SSD.


As you said, I had installed my boot information on the SSD so when I disconnected it, windows failed to boot. I have repaired MBR with original disk of Windows 8, reconnected the SSD and booted again.

I've launched the installation setup and Dataplex has proposed to erase boot information on the SSD then it has installed.


Thanks again ;)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...