Jump to content
Corsair Community

VS512MB400C3 RAM problems with a 400fsb cpu


zonks

Recommended Posts

My System

----------------------------------------------------------------

Mboard= Biostar M7NCD (nforce2 400)(Latest Bios Update)

CPU= AMD AthlonXP 3000+ (2.1ghz)(400mhz FSB)

RAM= Corsair 512mb DDR400 C3 (VS512MB400C3)

GPU= GeForceFX 5600Ultra 128mb 8x

HDD= Maxtor 40gb 7200rpm ATA133

PSU= 350watts

----------------------------------------------------------------

OK now with this system when ever i run my cpu at 400FSB it makes windows crash and reboot. I use to have a 1900+ @266fsb and i never had this problem, I even ran a mem test from a floppy when booting up and it tests your RAMs addresses and there was no errors at all. The only way i can use my system is by running it at 333FSB. I was looking around and read about the RAM timing in the bios how CAS of 3 is more stable and stuff, so i looked around didnt find much help , but heard some settings to try , so i tryed them on 400fsb and it wouldnt boot. So i cleared bios and changed the settings to it again but at FSB of 333 for the CPU and it did boot, and i thought its ok, but in windows it crashed to and i got the same blue screen , dumping memory stuff as i did with 400fsb with defult timing for ram. So i think maybe the auto detected timing for ram on 400fsb is incorrect. The defult timing for my RAM @ 400fsb is

 

tRAS (8)

TRP (3)

TRCD (3)

CAS (2.5)

 

When i run my system at 333fsb CPU it has the same timing, But for other FSB like 133 its diffrent. So i need to know what is the correct timing settings for my RAM to run on 400mhz system FSB. If you have a motherboard like Biostar M7NCD or M7NCD PRO and running a 400mhz FSB CPU, plz post what your RAM timing is set at. THANKS

Link to comment
Share on other sites

I ran some test on what FSB will run till the computer starts crashing. ALL these tests are with the RAM sync with the CPU FSB, so if the FSB was 360mhz then the ram FSB will be 360mhz.

 

--------------------------------------------------------

Mobo= Biostar M7NCD (nForce2 400)(Latest Bios version)

CPU= AMD ATHLONXP 3000+ (2.1ghz)(400FSB)

RAM= Corsair 512 PC3200 C3 (VS512MB400C3)

GPU= GeforceFX 5600 Ultra 128mb

HDD= Maxtor 40gb 7200rpm ATA133

PSU= 350Watt

WIN= Windows XP Pro (Up to Date)

---------------------------------------------------------

FSB= 133x2 (266)

MHZ= 1,403 mhz

L1 = 8,607 MB/s

L2 = 2,740 MB/s

RAM= 782 MB/s

 

3DMarks01SE Score = 9,191

--------------------------------

FSB= 166x2 (333)

MHZ= 1,754 mhz

L1 = 10,759 MB/s

L2 = 3,425 MB/s

RAM= 925 MB/s

 

3DMarks01SE Score = 10,467

--------------------------------

FSB= 180x2 (360)

MHZ= 1,890 mhz

L1 = 11,620 MB/s

L2 = 3,699 MB/s

RAM= 986 MB/s

 

3DMarks01SE Score = 10,989

--------------------------------

FSB= 195x2 (390)

MHZ= 2,048 mhz

L1 = 12,565 MB/s

L2 = 4,000 MB/s

RAM= 1,012 MB/s

 

3DMarks01SE Score = 11,342

--------------------------------

FSB= 198x2 (396)

MHZ= 2,081 mhz

L1 = 12,764 MB/s

L2 = 4,064 MB/s

RAM= 1,028 MB/s

 

3DMarks01SE Score = System Crash

--------------------------------

FSB= 200x2 (400)

MHZ= 2,105 mhz

L1 = 12,911 MB/s

L2 = 4,110 MB/s

RAM= 1,054 MB/s

 

3DMarks01SE Score = System Crash

--------------------------------

 

From 2x196fsb to 2x200 it allwes crashes, I have no idea but im going to run my system at 2x195, till i can find a fix

Link to comment
Share on other sites

I would suggest you test the system with http://www.memtest.org and if possible I would test the module in another system to help isolate the problem, but if it will pass or run stable at 190 MHz and not and 200 MHz that would suggest some other problem.

 

Ya ive used Memtest running at 2x166, 2x195, and 2x200 and there is no errors at all. My teacher said the Latancy of the PC3200 Maybe to slow for 400mhz FSB and to just lower the fps till it starts working fine. And it works great at 2x195 (390).

Link to comment
Share on other sites

I dont have any place to try my ram in that has there system running at FSB of 400mhz, Another thing is that i noticed at any FSB speed the system will crash , if its at 400 it will crash right away, at 333 it takes time but willl normaly. I ran mem86 and it says there is no problems exept if i got into options and select Memory size i think its called and change it to another setting then the defult one, when i do that it comes up with a lot of errors.

I ran another mem test tool called docmem, and when i bootup with the floppy and it starts the program and i start the first test, i see on the bottom

PASS

PASS

PASS

somthing

 

and then my system restarts, it goes by so fast i dont know if it said pass or errors, but it looked like pass for some. I have had this ram for at least 1 1/2 years but running my system at 266fsb with no problems. So i dont think i can send it back to get it replaced, and buying a new one will cost close to $100 :-( . This sucks. I notice in mem86 it says my ram is running at 1048 MB/s i thougth it should run at like 3GB/s not 1GB/s ???? and thats with it at 400mhz FSB and the ram set at DDR400. Just no luck for me

Link to comment
Share on other sites

  • Corsair Employees
I would suggest you make sure that you have the latest bios and see if the system will pass http://www.memtest.org one module at a time and I would set the Dim Voltage to 2.7 Volts and set your CPU to it's defaults settings and see if you get errors with both modules or just one! If you get errors with both I would see if a friend can help you test them in another system. If one is just failing then let's get them replaced!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...