Jump to content
Corsair Community

SSD Corsair force GT 60Gb twice slow !

Recommended Posts






I'm not even sure that the problem is in my SSD, but maybe here someone can help me to make it work right.


There is no " 31 K bad" error, I 've checked.


Most probably the point is in IDE/AHCI, I don't know if AHCI works or not.

All SATA controllers in BIOS are in AHCI mode

When installing windows it was also in AHCI

I've checked reg: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\msahci

there's "0" in front of "start" line.


In windows device manager there are two controllers: - PCI IDE and - AHCI 1.0 Serial ATA

But all the channels above them indicate that they work in IDE channel.






Then I tried to turn off PCI IDE controller in device manager leaving just AHCI 1.0 but nothing changed.


Tried different modes in BIOS - didn't help. BIOS still shows that AHCI is on and OK for all SATA ports.


So, how to turn AHCI on? Or maybe the problem is somewhere else?

Please help!


ps. mobo - ASUS M4A88T-V EVO

OS - windows 7 x64 ultimate

Link to comment
Share on other sites

Those are SATA II 3.0Gb/s speeds. The advertised speeds for your drive are SATA III 6.0Gb/s.


Your motherboard doesn't have SATA III 6.0Gb/s ports. The ATTO results are fine.


AMD SB710 controller :

1 x UltraDMA 133/100/66 for up to 2 PATA devices , navy blue

5 x SATA 3Gb/s port(s), blue

1 x eSATA 3Gb/s port(s), red

Support Raid 0, 1, 10, JBOD

Source: ASUS

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...