Jump to content
Corsair Community

update tool dont see disk


Recommended Posts

  • Replies 76
  • Created
  • Last Reply
The ATTO results are fine. Your FW is also on the latest one that is currently available.


Latest BIOS?

Have you tried a different SATA port?

Latest chipset drivers?

Have you tried running the updater as admin?

Thx you help me/

My system http://s002.radikal.ru/i197/1302/67/e5e767d50a06.png

Latest Bios-Yes

Chipset Intel® H77

- Supports Intel® Rapid Start Technology and Smart Connect Technology

and where to find the latest chipset drivers?

Have you tried running the updater as admin? Yes I run as Admin did not help

Have you tried a different SATA port? -This I have not tried yet.

Motherboard ASRock H77M-ITX

Link to comment
Share on other sites

Latest drivers are here



Is AHCI enabled in the BIOS and Windows?


So you have tried the SATA II 3.0 Gb/s port and the updater did not detect it?

If so, the firmware updater might not be compatible with the H77 chipset.


AHCI enabled in the BIOS-yes

SATA II 3.0 Gb / s - I have not tried, I tried another port sata3.

Link to comment
Share on other sites

The firmware updater is probably not compatible with the chipset.


Plug the drive's into a different computer and see if the FW updater detects the drives.


And I think that this is guessing on a coffee grounds.Ya think the problem in the firmware 5.03

This problem may be in the program updates the firmware. And it can solve the developers.

Link to comment
Share on other sites

yah i have the same problem, x58 chipset/ ich10


in a raid-0 config, no idea why i'd have the issue on such a popular chipset which was bought out around the same time


oh well


i guess i'll stick these in another computer to update...can i do it via usb tool/laptop?.. any pointers, should I go FORWARD OR BACK? like, stick them in a 5 year old laptop..or a brand new one..I'd rather just get this done in 'one take', I'm jaded enough about this and feel like ive wasted enough time with this

Link to comment
Share on other sites

It actually doesn't.


I read the PDF file and the forum instructions re: 2.4 update and there is no mention of the word 'raid' on any search via the web pages and/or pdf file..can you link me to the hidden information that's not in any of the obvious guides?


So I guess what you are trying to say is,


'Unfortunately, Corsair do not support updating live raid volumes. What we suggest you do, according to the current information is ... _insert the bit where you help me here_"




Regretful Corsair Owner.

Link to comment
Share on other sites

This update tool is intended to be run with the drive controller in AHCI mode. If your drive controller is not AHCI enabled and your update fails, you will need to change it to AHCI mode and also enable AHCI in your OS registry. Here is a guide for ENABLING AHCI.


Plug the drive into a different computer with AHCI enabled and update your SSD firmware from there.

Link to comment
Share on other sites

I was told my chipset was incompatible.


I will also need to perform this on another PC so my computer doesn't realise the raid was broken, and hope it just comes back live like that time i updated all 12 drive bays in a ds3400 ibm storage unit while the unit was live, went down temporarily, and came back up and was in the san


I have listed the chipsets I have access to in the other thread, can you suggest which one I should use?


it'll also be a good experiment to figure out whether or not ichr intel raid survives a firmware update,

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...