Jump to content
Corsair Community

Problems with Windows 8 and Neutron GT SSD


Recommended Posts

I'm trying to install Windows 8 Pro on an SSD (various combinations ofr 120/240GB Neutron and 240GB Neutron GTX) using an Asus Sabertooth X79 motherboard. The OS installs but the event log is filled with


"The IO operation at logical block address xxxxx for drive n was retried"


Installing Win 7 works without issues and using an hard dirve with Windows 8 is fine. I get the same result whether install the various Asus utilities or not.


Any suggestions before I return all 5 SSDs and go back to hard drives?

Link to comment
Share on other sites

It is for a multi use system. All drives are removable. The GX 120 was for a Windows 7 system - no other drives required. One of the GX 240 and the GTX were for a Windows 8 system using the GX as the boot drive and the GTX as a scratch drive for rendering software. The other two GX 240s were for a Windows Server 2012 system with one being used as the boot drive and the other for some quick local storage, all other storage is external.

The install is simple, Neutron on the first SATA 6 connector and the DVD on one of the SATA 3 connectors, these are both using the X79 chipset SATA controller. AHCI has been enabled from the start.

Windows 7 installed on the GX 120, Windows 8 on a GX 240 installed but generated the above messages in the event log (n is a drive number - usually 0). I removed the partition from the Windows 7 GX 120 and installed Windows 8 with the same results.

Installation to a number of WD drives (Windows 7 and Windows 8) has been successful.

Link to comment
Share on other sites

  • Corsair Employees

So you are using mixed HDD's meaning spinning HDD's and SSD's together?

If yes please post the configuration of the drives.


S-ATA Port 1 or 0 = XXXXX SSD

S-ATA Port 1 or 2 = XXXXX SSD/ WDC Model XXXX


The point is the S-ATA controllers are shared in that the 2 ports that are together are using matser and slave type of configuration and if you connect a spinning HDD to port 2 and you have the SSD on Port 1 it will force that channel to IDE mode.

That may be causing the issue for you; Neutron drives cannot run in IDE mode and if installed in this manor it will force both drives in IDE mode causing the issues you have described.

I would remove all of the drives that are connected at the MB except the SSD on S-ATA Port 0 or 1 and connect your CD/DVD to a higher port like 5 or 6 then to test start the system like this and see if it is more stable.

Link to comment
Share on other sites

As stated above all installs done with a single drive on the first SATA 6 connector with the DVD drive on the last SATA 3 connector, both the X79 chipset controller. AHCI set at all times.

The extra drives were for the final configurations once the initial installs were successful.

The warnings in the event log are the same as those shown by http://forum.corsair.com/v3/showpost.php?p=623952&postcount=1.

Link to comment
Share on other sites

  • Corsair Employees
This is very unlikely to have all 5 drives have the same kind of problem at the same time. Please make sure you have the latest BIOS firmware installed for you motherboard, and install the latest SATA drivers in Windows as well. Once you have the latest versions, install the Intel Storage Matrix manager.
Link to comment
Share on other sites

I'm only trying installs on the GX 120 and GX 240 in different circumstances.


It looks like it might be the hot swap unit I have.


The hot swap device is an Icy Dock MB973SP-B, fitted to the bottom 2 external facing 5 1/2" disk positions, giving me space for 3 3/12" drives (the 2 1/2" have to go into another holder to make them 3 1/2", Icy Dock MB882SP-1S-2B ).


I've tried both drives with the first Intel 6G port, this gave the most errors.


Changing to the second Intel 6G port reduced the number of errors.


The last thing I've done today is used a different cable into the first 6G port and plug it directly into the SSD, same for the power. I have installed Windows 8 without any problems, the system has been up for nearly 2 hours and, apart from a few driver errors, there have been none of the warning I had been seeing.


I have used Parted Manager to check the drives and to secure erase, both are showing errors in the internal error log (one is "WRITE FPDMA QUEUED" which could indicate the bad connections, the errors on the other drive are more varied), both are showing as old_age or pre-fail under type in the SMART checks both have been on for less than 30 hours - is this a problem for the drives?


My next step is to repeat the process with the SSD in the 3 1/2" case to see if this is causing issues.


Do you have any recommendations for a similar hot swap cage?


I intend having the top drive as my DVD, the next space taken up by a link kit (unless this can sit outside without looking a mess), then and a hot swap cage for 3 drives (Intel 6G1, Marvel 6G1, and Intel 3G1 - the DVD is Intel 3G4).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...