Jump to content
Corsair Community

Please Help Corsair 1500 destroys windows audio?


Recommended Posts

Hello, iam having a issue with this headset or a combination of my onboard sound and the headset i think.


All of a suddent windows tells me theres no audio devices installed, and if i open the Reproduction Devices they show up there just fine but none of them reproduce audio.


Also i cant disable any of them. Ive tried unisntaling and instaling again the drivers and still no sound either on Onboard or Headset. Windows always tells me theres no devices installed.


Heres a pic with onboard sound disabled in bios and just the headset installed . ( Windows is in portugese but youl get the idea)


Has you can see theres always a red cross on the sound volume icon.





The only way i found to fix it was reinstaling windows 7 again. This has happend 2x now, maybe theres something with the corsair drivers and the Onboard sound drivers?


Iam now on my 3º Windows install and iam using old normal jack Headset and no issue untill now.


My Motherboard is a Asus Maximus V Gene all lastest drivers installed from Asus Website.


Please help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...