Jump to content
Corsair Community

H100i FW 1.0.5 new issue


Recommended Posts

Hi !


So, I recently bought a second H100i for my secondary PC. The H100i came with the firmware 1.0.5, there is no high pitched noise coming from the fans so far but it seems that with this new firmware, the H100i can't be recognized in corsair link if it is plugged directly on the commander link.


I tried with two different commander units, on two different PC, same result.


The digital port on the H100i isn't brocken (I can plug a cooling node on the H100i, plug the H100i on the mobo with the supplied usb cable, and the node shows up in the software).


It seems that like the 1.0.4 FW, the 1.0.5 solved an issue but introduced a new one...


I would like to know if someone actually succeeded to use the H100i with FW 1.0.5 and the commander link...


And, if RAMGUY pases by here, I would really appreciate if you could ask to the development team or to COOLGUY if they tested the compatibility between the FW 1.0.5 and the commander link because I dont know if I have a defective unit (in that case I will RMA it) or if it's normal (because they intend to release a FW update for the commander unit soon that will make compatible the H100i v1.0.5 with it, for exemple).


EDIT : If I plug the H100i on the commander and the mobo (with the supplied usb cable) at the same time, the commander unit is recognized through the H100i as "AX PSU" or "Airflow Pro"


PS : Sorry for my bad english.

Link to comment
Share on other sites

I created a new thread because I'm expecting to recieve a feedback from people with the FW 1.0.5 here. If I had posted this on my previous thread I probably wouldn't recieved the answers I'm waiting for because of the title that has nothing to do with what I'm talking about here.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...