Jump to content
Corsair Community

Force 3 SSD - 180 Gig - SATA cable compatibility issues


Recommended Posts

First post !

 

Background:

 

I bought the Force 3 - 180 Gig SSD in May 2011 (for my data) when I converted from a hard drive system. I also bought a Force 3 - 60 Gig SSD for my operating system and programs.

 

Recently I upgraded the 60 Gig to a 90 Gig Force "GT", because I was running out of space on my system drive.

 

The transfer of data went smoothly and I decided to tidy up my SATA cables by purchasing some shorter cables with a round profile and angled connectors.

 

The Problem

 

My 180 Gig SSD seems to have become incredibly sensitive as to which cable I use to connect to the motherboard. Initially the new cables were OK, then unpredictably, during boot up, the 180 Gig SSD would not appear in the BIOS post and if/when Windows booted, I would have no access to the "data drive". Occasionally I would get the "Boot Manager is missing" error message.

 

I made many fruitless attempts at solving this problem including, replacing the PC battery, adjusting the BIOS, and using the Win 7 "start-up repair". I also tried many different permutations of cables, drives, and mobo connections and eventually realised that the 180 Gig SSD and it's connecting cable were the common factor.

 

I now have a relatively stable system after finding the one and only cable that will work with this drive (a bog standard, 30cm flat cable with straight connectors at each end). I am being cautious because the drive and cable combination is so particular, and although it's working at the moment I don't feel confident enough to rely on it.

 

Another symptom that may, (or may not) be relavent, is that although all my cables have locking connectors, they do not "lock" into this SSD in the way they lock into other sockets. Despite this they do appear to be fully engaged.

 

The drive also seems to be picky about which 6gb mobo socket it connects to, randomly showing up (in the BIOS) on one but not on another. There is also quite a difference in performance between the Intel 6gb mobo sockets and the Marvell 6Gb sockets ... ... surprisingly it is the Marvell sockets that seem to produce the faster and more stable performance.

 

It all seems a bit random, and I guess it would come under the general heading of "instability".

 

Drive specifications

 

Corsair Force SATA3

CSSD-F180GB3-BK

Serial No. (?) 001029 (as on the label)

or maybe: 1151 8205 0000 1029 010E (as on the Belarc device report)

 

I would be grateful for any advice, even a little empathy ... or am I on my own with this one ?

 

Frustrated but determined ... ...

 

handygrandad

Taunton, UK

Link to comment
Share on other sites

Hi Toasted,

 

Yes, the latest BIOS is installed

 

Firmware vesion is 1.3.3

 

Thanks for the tip re CrystalDiskInfo download - I can't claim to understand all the information provided, but I can see it would be useful in the event of a hard drive or SSD problem.

 

So is the firmware version significant in this case ?

 

You will have gathered I'm not very well informed on SSDs, although I did follow all the tips on the original installation, and had a super system as a result ... it's only recently I have had problems. Could it be anything to do with trying to run a Force GT and a Force 3 on the same system (i.e. do problems arise when the SSDs are not the same ?)

 

handygrandad

Taunton UK

Link to comment
Share on other sites

  • 2 weeks later...

Hi Tubonerfs 101e,

 

Thanks for pointing me in the right direction ... ...

 

I downloaded the Update Tool and ran the scan - Nothing !

 

It didn't list either of my two SSDs

 

So, I turned of my Kaspersky security (which occasionally interferes with the running of certain programs)

 

Ran the Update program again - Rescanned twice - Nothing !

 

Help !

Link to comment
Share on other sites

Things are getting quite bad now ... I'm replying to my own posts !

 

So, as I said ... ran the update program and nothing ...

 

When all else fails, go back to the instructions ... ... yes I did read them befoe I started ... ... but, I had forgotten that the program will run on an Intel Sata driver, but not on a 3rd party driver like the Marvell 91 xxx ... ... yes I was connected to The Marvell !!!

 

So, I switched to the Intel connectors on the Mobo, and like magic, the update program identified the drive(s) and I was able to update the firmware.

 

So now I'm going back to my original problem ... will the 180Gig SSD run reliably using the nice short SATA cable with the 90 degree connector that I bought specially to tidy up the inside of my case ? .... .... this is the same cable that runs perfectly on the 90Gig SSD

 

Watch this space !

Link to comment
Share on other sites

So, just in case anyone is interested ... ...

 

It wasn't the SATA cable or the SSD that was causing the problem .... ... it was something else that I did that coincided with the change of SATA cables !

 

I have an external hard drive I use solely for backups. It's in one of those nice plastic caddies, that allows you to make your data connection via USB or eSATA. It also has a 10.5 mm jack for the 12 volt supply that comes from a plug-in mains power adaptor.

 

I decided I didn't want, yet another mains plug to power the drive, so I bought a bracket to fit in the back of the PC that would give me an eSATA data connection and a molex power connection. Then I identified the two cables providing power from the Molex plug and attached an extension with a 10.5 mm jack on the end to power the external drive.

 

So my external drive is now connected via the bracket to one of my mobo 6mbps SATA sockets. Although the external drive is switched off, when I boot up, the BIOS is aware there is a device connected and waits for it to boot, but it is switched off ... ... ... after a long wait it will move on to the next device (the 180 gig SSD) which sometimes it registers, sometimes it doesn't.

 

I guess all this has something to do with the "other" cable connections on the molex connector which I discarded because I only needed the 12 volt power link. I'm guessing there is some confirmation sent down the other lines as to what the device is ?

 

Anyway, once I moved the SATA connector to the external drive on to one of the 3mbps connectors the problem disappeared.

 

I seem to have solved my problem, by a process of elimination, and I'm only guessing as to the actual cause ... maybe someone out there could confirm what is actually happening.?

Link to comment
Share on other sites

Hi Toasted,

 

That's me that's wrong again - not you !

 

I thought I had cracked it (the caddy seemed to be the culprit) ... ... but I came back to my PC this evening ... and guess what ... ... The BIOS didn't register the 180Gig SSD ... ... and this is after it booted successfully over and over again yesterday !

 

The only thing I can think that has changed overnight is the temperature ... ... so maybe I have dodgy socket contacts on the back of the SSD that makes it so sensitive, that the drop in temperature, causes movement, and disconnects the drive. I had a similar experience recently when I used the Optical drive for the first time in a while ... ... and the whirring of the drive seemed to coincide with a loss of connection with the SSD ... ... so maybe it's a dry joint, or a faulty joint on the SSD socket ??

 

So I disconnect the cable (remember this is one of many cables that work perfectly when connected to any other drive) ... ... So I take this cable and pinch the connector gently on the end that connects to the SSD, so as to make a slightly tighter fit to the contacts on the SSD ... ... and ... ... Yes !

It works ... ...

 

But I've had so many of these false solutions ... ... eventually after a few boots it fails again (maybe the plastic has resumed it's original shape and the contact has failed again).

 

So, if you recall, I do have one single cable that seems to work reliably with this drive ... and out of desperation I connect this cable ... ... and all is well (at least for the moment).

 

How is it possible that an SSD can be so sensitive to a range of cables that work perfectly well when connected to any other drive, and only seems to work at all reliably when connected to one particular cable ???

 

I am dumbfounded !

Link to comment
Share on other sites

  • Corsair Employees
We found a wide verity in cables a while back and one of the reasons that S-ATA III cables are slightly different that S-ATA II. The connection at the cable ends or on a Caddy are the weak point in the connection and any data loss can and or will cause the SSD to not be detected. Please try another cable that has a lock on the end of the cable.
Link to comment
Share on other sites

Hi Ram Guy,

 

Thanks for the interest ... ... ... but as I explained, I have tried any number of different SATA cables (all of which work on my other SSD), but there is only one that I can rely on with the 180 Gig Force 3, and I'm not altogether confident that that one will last !

 

I have come to the conclusion that there is probably a faulty joint or damaged connector on the SSD SATA socket. I've decided to temporarily dump all my data to a spare hard drive and send the SSD back for replacement.

 

Thanks to all for your support

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...