Jump to content
Corsair Community

Is my ssd FAIL??


azulai

Recommended Posts

Hello here's the snapshots frome hdtune and atto

HdTune - http://i48.tinypic.com/2hi84s5.png

ATTO - http://i50.tinypic.com/349766q.jpg

 

I have some problems when i tried to play movies , it take a long time to the movie to start. (Something that didn't happend with my previous ssd)

I did a fresh windows installation ,twice. all the necessary updates and drivers .

And still i have some Slowness problems in my opreating system.(since i replaced to neutron gtx ssd drive).

is there any firmware update or any other solution?

Thanks .

Link to comment
Share on other sites

azulai, it sounds like I'm having the exact same problems as you. I'm sorry you are having problems, but I'm somewhat relieved to see that it isn't just me.

I got my Neuton GTX 120 in early December 2012 and I've been using it since then with no problems then all of the sudden I'm getting some hanging in the

OS to a crash which requires a hard reset and sometimes it even BSODs.

 

Here are some screens hosted on imgur.com

 

I even tried to install the Windows 7 Service Pack 1 update and it failed due to an "I/O error" relating to the system disk. I think my only two options are

to format fresh or RMA, but I would like to avoid either of those if I can. Anyone have any advice for azulai and myself?

Link to comment
Share on other sites

Make sure the SSD is plugged into a Intel SATA port.

Tried a different SATA data cable and port?

Latest BIOS and drivers?

 

My SSD is plugged into Port 1 on my motherboard, which is an Intel port.

 

I can try a different cable and Port 0, also an Intel port.

 

I have the latest MSI BIOS and what drivers do you mean specifically?

I have installed Intel RST and some other utilities recommended by MSI, what would you suggest?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...