Jump to content
Corsair Community

Memory module reporting incorrectly


kbarracca

Recommended Posts

Hi, I purchased a 16gb quad channel kit for use in my new X-79 system part # CMZ16GX3M4X1866C9 . I notice that in BIOS and in Windows the memory is only reporting as 14333 instead of the full 16gb. I tried reseating all of the memory modules and resetting the CMOS with no luck. I individually tested each module and was able to find the one stick that wasn't reporting correctly. I tried the stick in different slots on the motherboard but it always shows up as 2gb. The system posts with no issues and I even played games for a week before I discovered the error. I have had no instability or crashes caused by the faulty module. Is there anything else I can try to correct the problem or is this just a faulty memory module? I did receive a case # from corsair support a few days ago but haven't heard back from them yet. Thanks for any help.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...