Jump to content
Corsair Community

Only One DIMM Slot Working


sparedparts

Recommended Posts

Hello and Happy New Year.

 

I have a motherboard that is less than 6 months old which is an ASrock N68CS-UCC. I originally had a PNY DDR3 4gb ram card in it until yesterday when I purchased the Corsair Vengeance Kit of 8gb 2x4gb 1600MHz.

 

My computer will not boot when the second Vengeance card is in place. Both modules work in the first ram slot however.

 

I was told this is simply a setting in my BIOS that needs to be changed so I was wondering if anyone here could help me out.

 

http://valid.canardpc.com/show_oc.php?id=2643327

 

1849504567_CPU-Z-ID2643327_2013-01-06_02-33-52.png.8e6d2b7580163e8f8f8347e38cd044e5.png

 

Thanks in advance

Link to comment
Share on other sites

Are you using the latest BIOS, and tried booting up the memory at the default speed, or down-clocking it to 1066mhz? The Nvidia chipsets are not very efficient when it comes to overclocking.

 

Hey Ram Guy! I'm honored to get a celebrity... :D:

 

Yes, I am current with my BIOS (1.60 for this board)

 

By booting up at default, do you mean turning off all the extra features of the board and/or putting everything on 'auto'... I can change the setting to 1066, I have seen this somewhere in the BIOS this morning. I will try and post back.

 

SP

Link to comment
Share on other sites

Okay, I only have the following options in the BIOS...

 

500MHz DDR3_1000

667MHz DDR3_1333

833MHz DDR3_1666

1000MHz DDR3_2000

 

the timing seems to be running 6-6-6-15/21 now, contrary to my CPU-Z stats posted earlier in this topic...

 

I placed the settings to 500MHz DDR3_1000 since this was close to 1066... is that correct? I didn't try the 2nd RAM card yet until I heard back from you, just in case I have screwed something up.

Link to comment
Share on other sites

I appreciate it... Although I have reset the BIOS back several times since yesterday and left the computer unplugged last night with the jumper shorting the 2 & 3 pin. Still I get the same results.

 

With my BIOS set to 500MHz/DDR3_1000 it fails also. I have two of these boards and I get the same results so it must be in the settings somehow. In the second board I used two identical PNY 10666 cards and that ASrock board won't work with two cards either.

 

Checked all cards for damage under a magnifier and they all seem to be perfect, no scratches, burns, corrosion... I'm totally baffled... It has to be the settings for these boards. :!:

 

Also I have read that default speeds on this board is automatically overclocked... How true that is? I do not know...

Link to comment
Share on other sites

I would try and load setup defaults and then set the memory frequency to DDr1333 and set the memory Voltage to 1.65 Volts and set Command Rate to 2T then test the system with http://www.memtest.org

 

 

Okay, I will do that. I am guessing I should let this run over night, so I will post back here in the morning. I really do appreciate all the help up to this point.

Link to comment
Share on other sites

Ram,

 

Both Modules are fine after running Memtest 4.20. I did not upgrade to Memtest at the site you referred because I had UBCD with a couple of versions on it. I believe the results are copacetic though.

 

Doing as you instructed gave me the following results on both cards, I could only test them in the B1 slots (on two different PCs with the ASrock N68CS UCC which both will not allow me to use two cards).

 

-memory 4095m 3273mb/s

-IMC AMD Phenom II x4 810 (ecc disabled)

-RAM 666MHz (ddr1333) /CAS 9-12-12-30 /DDR3 (64bits)

-Walltime 6:42:03

-Cached 4095m

-RsvdMem 1926

-MemMap e820

-Cache ON

- ECC OFF

-Test Standard

-PASS 8

-Errors 0

-ECC Errors 0

Link to comment
Share on other sites

No, that kind of memory is usually used in servers. It's not a compatibility issue.The kit you have is completely compatible with that MB.

 

Okay, thanks for that info. I tried another PSU and that does not do the trick either. I think I am going to have to call this a loss and purchase a better motherboard. Any suggestions?

Link to comment
Share on other sites

  • 2 weeks later...

Hey everyone,

 

Thank you for your support. It turns out that my Phenom II x4 810 processor was the culprit in the ASrock motherboards. One of the pins were broken off, probably when it stuck to my heat sink not too long ago. I had the pin repaired at a jeweler and my Corsair Vengeance memory cards are up to par!!! :biggrin:

 

 

Thanks to everyone, especially Ramguy for all the help...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...