Jump to content
Corsair Community

Machine won't boot...AX760i, self test is good


HoratioDUKEz

Recommended Posts

I have no idea what is wrong. The machine was working fine since I installed the new PSU a few days ago, but today it no longer boots. The only thing I changed was plugging in an xbox into the same power strip and now when I try and boot the maching, the PSU tries to boot up, all the fans start spinning for a second but then the PSU clicks kind of, its a very mechanical click, definitely something it was made to be able to do. Anyway it does it over and over again like it trying to boot, but it never does.

 

I obviously unplugged the xbox but that didn't fix it. I tried unplugging everything off the same strip so it was just he computer and it didn't work either. I then unplugged everything from the psu and ran the self test and it worked fine.

 

What could it be?? I'm driving myself nuts. I feel like its not getting enough power or something....or maybe it's being shorted, but I don't see what could be shorting since it was working yesterday. Someone please help me.

 

System is an EVGA 3X SLI with a 2.67ghz i7

 

Happy to answer any questions!

Link to comment
Share on other sites

Well I plugged it into 3 separate surge protectors all by itself using two different outlets. I need to move a lot of things to make it reach right into the wall, I'll try that tomorrow, but I can't see how that would make a difference. I'll update once I try that...

 

Any other ideas in the meantime?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...