Jump to content
Corsair Community

MSI NeoF1S2R Motherboard


ronin16

Recommended Posts

Purchased an MSI Neo-F1S2R motherboard. I am using an AMD Athlon 64 3400 CPU. I purchased Corsair Memory - Part Number TWIN1024-3200C2PT unbuffered. Is a correct RAM to use for this system? Having some BIOS issues and booting diffculties. MSI suggested I check the timing (latency) in the BIOS. What should the settings be?

 

Thanks in advance.

 

Paul

Link to comment
Share on other sites

  • Corsair Employee

If this is the socket 754 version of the MB, please install the memory in slots 1-3 and set the Dim Voltage to 2.7 Volts and set the following timings:

CAS Latency CL=2.5

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 6

Row Precharge Time tRP 3

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

Enable 2T Timing Disabled

Then test the system with http://www.memtest.org and make sure it's stable! If you have problems, I would set "Enable 2T Timings to AUTO" and test it again!

Link to comment
Share on other sites

  • Corsair Employee
If you have or will have the socket 754 version of this MB I would suggest CMX1024-3200C2! You can use 2 modules or Twinx set, but you might be limited to 2 modules at DDR400. In addition, this version is single channel so it may not run with aggressive timings with more than one module! However, I have tested this MB with no problem at Cass 2-3-2-6 at DDR400 with 2 modules at 2.8 Volts!
Link to comment
Share on other sites

  • 3 weeks later...
I have attempted to make changes per RAM GUY in the BIOS. Every time I open the BIOS either to make a change or just to scroll thru, the PC never boots again? I have to clear the CMOS in order to boot? What is this all about? I even sent the board to MSI in CA and they tested it OK. I have no idea what my issues are. Any further suggestions?
Link to comment
Share on other sites

  • Corsair Employee
Can you tell me the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set? And what slots do you have your modules in? Do you have another system you can test the memory in?
Link to comment
Share on other sites

I am using an AMD 64 3400+ CPU, The FSB is 800MHz. I first tried using the BIOS default settings. No luck. I then made the changes per this forum and the machine will not boot at all. I have to clear the CMOS for the board to boot.

 

Thanks,

 

Paul

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...