Jump to content
Corsair Community

Red flashing temp/device indicator


Recommended Posts



I'm a new Link owner - in fact, most of my new build is from Corsair due to Link (H100i, AX760i, ... Airflow Pro soon to come, ...). I had to fight my way through to the installation (old Version to update the Commander firmware, etc.) but now everything seems to be running perfectly. I'm only a bit annoyed about the loud 200 mm fans and some noises ...


Anyway, here is my question:


What are these two temps on the left and why are they flashing red?

At first I had one and after installing/connecting the Lighting Node another. So I guess they have something to do with the Cooling Node and the Lighting Node?






Thanks in advance.



Link to comment
Share on other sites

The flashing red devices are the temperature sensors that connect to the Cooling Node for the fourth sensor port.


If its unplugged, you can hide the device by right-clicking it.


In future, if you do add a sensor on port 4, You can click "Show all devices" under the options tab to display any hidden devices.

Link to comment
Share on other sites

Ok, I thought about that, too. But even before I put in the sensors 1 - 3 it only showed (one) Temp 4. There is no sensor in port 4. And why would it show twice?


I also noticed that the red circles indicate the device: 1 is the SSD, 2 is the CPU, 7 is the H100i - the rest is a bit unclear, though, for example the AX760i.

The temp sensors are 10, 11 and 12.


Also: Hiding it doesn't really make it go away. It's just sort of transparent.

Link to comment
Share on other sites

Its probably a bug in the software that is causing it to display 2 devices.


The red circles indicated which group the device is in. For example, the H100i L.E.D. is on group 7. Group 7 is the H100i Temp. So if you were going to change the L.E.D. mode to temperature, The L.E.D. colours will change based on the H100i temp in that group. If the L.E.D. wasn't in group 7, instead a 0 then the L.E.D. will not change based on the temp. You can modify the groups in the groups tab.


In the options tab, Untick "Show all devices". To hide it completely.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...