Jump to content
Corsair Community

CMZ16GX3M2A1866C10R and Intel Z68, Z77 chipsets


Recommended Posts



My son was given a CMZ16GX3M2A1866C10R memory kit for his Gigabyte GA-Z68MA-D2H-B3 running an Ivy Bridge 3550 CPU. The kit is not on the supported memory list for that board.


The PC blue screened after 10 minutes or so so I ran memtest 86+ on it and it errored. I noticed it was detected at 9-9-9-24 by memtest / BISO. I set it to the specs listed on the modules of 10-11-10-30 but it still errored with both sticks in it.


I put only one stick in and it passed memtest for 2 complete passes. I put the other stick in and failed, but it seemed to fail with less errors than with two stick in it. So I swapped sticks and it also passed on the other stick. Seems like one of the two is faulty.


As suggested on another board, I upped the volts from 1.5 to 1.65 but that made no difference.


I've also tried this in another PC running a brand spanking new Asus P8Z77-M board and I seem to be getting the same issues. Had to manually set the timings but have it at 864Mhz (1648) and failed memtest with two sticks installed but passed with only one of the sticks installed and failed with the suspect stick installed..... this kit is also not listed on this boards supported memory list.


I'm a little thrown by the fact it errors much more with two sticks installed but the faulty stick only seems to have one error by itself.


Are there other settings I should be trying? Am I wasting my time as the stick is really faulty or am I wasting my time as the sticks are incompatible with both boards? Thanks.




Link to comment
Share on other sites

The memory is in fact compatible with the MB. If you can swap out the set at the place of purchase i would start there. If not you can use the link on the eft to request an RMA. However if you get the same symptoms with another kit i would have the board looked at.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...