Jump to content
Corsair Community

Link Commander


ModMachines

Recommended Posts

Well after spending 1.5 hrs on hold and then 1.5 hrs on the phone with corsair tech support, I had to come here for help. I hope you guys can help me. I have a full blown corsair setup from soup to nuts but the last piece of the puzzle was the link commaner, I have the H100 block and the fan controller/lighting controller the works, but after installing the software I cant get ANYTHING to work right, I want to setup the system to ramp up the fans when it gets warm and change lighting colors from green ( cool ) to red ( hot) but there are no instructions how to use this software and no help from anyone else. Can someone please give me a little time and try to explain how this works?

 

thanks

Link to comment
Share on other sites

Did you try updating the firmware on both the cooler and the commander. That worked for me when the Corsair Link went Griswald Family Christmas on me and I was left struggling with the extension cord for 2 hours. Your Commander should be at 2.0.6 and your cooler should be 1.0.4. That should get everything working and allow the cooler to be controlled and monitored without the USB cable. You will need the cooler usb cable to update the firmware though.
Link to comment
Share on other sites

I have the newest firmware on the commander but not on the water block, Im sorry but I have no clue how to do that and today the corsair tech said its not a good idea for me to get the newest firmware on my H100 but I dissagree. So how do I go about getting this done.

 

Do you know how set parameters so that the hotter it gets the fans ramp up automatically?

Link to comment
Share on other sites

Sorry I misread and thought you had an H100i. I am not sure how to update the firmware on the H80 or H100. I have an H80i which was not playing nice with the Commander until I updated it. I would not update the firmware on the H100 because of the horror stories I have read about doing that so I would definitely listen to tech support. Corsair and many users say they have bricked their units with that update.

 

As for setting the fans it has been a nightmare. I cannot use the preprogrammed profiles because they are based on the detected maximum RPM of the fan and all those are misreported by Link so I wind up making a custom profile and build a curve based on the components maximum temperature and the maximum RPM of the fans. It says that one of my 12cm fans has a max RPM of 5000 and there is seemingly no way to adjust it. I have also had a problem with the custom profiles because the fans I have connected using the extender cables are seemingly doing what ever they want. My side fans that are connected with an extender are set to a custom profile and just stay at a reported 1500rpm (which is their true max) and occasionally just turn off then back on. When I set their profile to maximum they spin up faster but they are still reported spinning at 1500rpm so I really do not know what is going on. Maybe they are following the custom profile and Link is misreporting their RPMs. The fans directly connected to the nodes are actually reporting a true rpm and are, according to the RPMs reported by Link, following the custom profile but again Link is reporting false maximum rpms so using custom profile is necessary. With my H80i fan it was going nuts because Link is reporting a CPU temp 6-10C below what my motherboard and CPU-z hardware monitor are reporting and the fan at times seemed to be going off what my MB was saying even though I set the profile based off the Link temps. Sometimes it seemed that it was following the temps reported by Link so there might be a conflict somewhere. In the end I just gave up and let the MB control the fan. I am not sure what to tell you besides just set a custom profile and hope for the best because there is still a lot of bugs to be worked out.

Link to comment
Share on other sites

ok well I have been playing with these settings for about 8 hours and finally when going into the custom tab of the fans and CPU I set the numbers so the fans turn up on thier own and the lights react to the temps. its not perfect but its working a little and not perfect but its doing something for now...... thanks for all your time
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...