Jump to content
Corsair Community

VS512MB400 Running @ 166MHz


Recommended Posts

Just bought a few new parts to upgrade my computer

AMD 64 3000+

Gigabyte GA-K8NS PRO

2 512MB Corsair DDR sticks VS512MB400


The motherboard says it supports DDR400, and the processor's FSB is 200MHz, but for some reason my motherboard on Auto sets the DDR to 166 instead of 200, and when I try to manually change it, it gives me a memory error beep on boot, and reboots back to its 166 setting.


I see a few people have been having problems with running the VS512MB400 series at 200MHz, is this a known issue?


What else can I try to change?

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employee

Please check the user manual, as I understand this MB will only run one module at DDR400, but please check the manual! In addition, I would try the modules one at a time and make sure that you have the latest bios as well!


And this is not the correct section for this type of question, moving to Compatibility Questions!

Link to comment
Share on other sites

Found the problem:

Gigabyte had disabled 200MHz when running more than 1 module. I was running BIOS F1. They have since corrected this in later revisions of the BIOS.


If anyone else has this problem, install the @BIOS software and upgrade your BIOS to F4.

Once updated, manually set your memory to 200MHz. It should then boot up fine and stay that speed.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...