Jump to content
Corsair Community

H100 with "jet engine" syndrom


Myumyu440

Recommended Posts

Hi!

 

I have a Corsair H100 installed in a rig, on top of an Asus Sabertooth X79. I've been having issues with the two connected fans running at full speed, all the time.

 

After reading through the numerous entries on this issue, I tried the firmware reset described, but to no avail. I've installed the CorsairLink dashboard software, Version 2.1.1, as well as 1.2.5: I cannot find the H100 in the list of devices, ever.

 

a) Does that mean that there is an issue with the device, or is this more likely an issue with the software itself?

 

b) How can I find out which version of the firmware I'm on?

 

Sorry for the these rather basic questions, but if anyone could help me out here, I'd greatly appreciate it!

 

Thanks!

 

P.S. The H100's lot number does not correspond to the one that was pointed out as being faulty in the official sticky thread, though the issues displayed are the same.

Link to comment
Share on other sites

Hi Toasted! - No, I don't have the LINK Commander Unit. That explains why I cannot find the device then - thanks!

 

Does that mean though that I cannot find out which firmware version I'm on either, nor update it?

 

As for the fan headers: Yeah I tried plugging the fans into the 3rd and 4th slot on the unit, no luck unfortunately. (Right now they are plugged into and controlled via the Mobo, as the noise really started getting to me.)

Link to comment
Share on other sites

Yes, you won't be able to update the firmware or find out which one its on.

 

Note: The H100 firmware is on 1.1.12 and there are no updates for it.

 

The H100 fan controller is probably faulty. If you have recently purchased the H100, contact your seller and ask if they can replace it for you. If not, request an RMA to replace it.

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees

I'd try resetting the unit's controller;

 

To reset the firmware, use the following procedure:

1. While the computer is running, hold down the profile button for approximately five seconds

2. Wait one minute, while the unit continues to run

3. Shut down your computer

4. Press and hold the profile button for five seconds while turning on the power to your computer.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...