Jump to content
Corsair Community

Not Showing Correct Memory Total


cyclone3211

Recommended Posts

Current memory Corsair cmp12g3m3a1600c9 yet only showing 8GB.

 

Just ran MemTest and the picture is attached.

 

Have removed all 3 units and moved them between slots and still only get the 8GB. Any suggestions on how to activate the one?

 

Secondly, is my MSI MB correctly showing the RAM as indicated on the MemTest Photo?

 

I am referring to the section on Settings: RAM Is this suppose to show what I have and if so, is this something I change in the BIOS?

1281997266_MemTestPhoto.thumb.jpg.8901bf6c7d40903aa8a0d6a50c99e094.jpg

Link to comment
Share on other sites

Memtest is set fine. It's running default settings thats all. If you want to test the memory at XMP settings then enable XMP in your BIOS before booting to Memtest.

 

Then test each stick by itself in the first slot letting memtest run for about three passes per module. If they all come out clean, Run one of the modules through the remaining slots on the MB to be sure you don't have a failing slot.

 

This sticky may be of some help too. If you still get the same thing after wards I would contact the MB manufacturer.

 

I would have to say that this is the most common issue with the x58 platform and is usually pretty easy to fix in most cases.

 

http://forum.corsair.com/v3/showthread.php?t=82274

Link to comment
Share on other sites

Just started from a cold boot and ran CPU-Z and AIDA64 Extreme Edition. Took a picture of each and all seem to be okay and they show 12GB.

 

If possible maybe you can look at these images and let me know that they are showing the correct setting for these sticks.

 

Is this reliable info that I can say that my issue is resolved?

 

Thank you for your help.

1153978032_CPU-ZImage.thumb.png.902c30c44881b7e8968087170d7cba4a.png

1808238604_ADIA64ExtremeImage.png.aa08569d451eac3830058a788a4e3fb5.png

Link to comment
Share on other sites

They are only running at 1066mhz. CPUz 's memory tab should read 800mhz for 1600mhz. DDR stands for double data rate so you take the fequency from the memory tab and double it. Your reads roughly 535mhz which would be 1066actual .

 

You need to enable XMP in the BIOS to get them to run at 1600mhz.

Link to comment
Share on other sites

Thank you regarding the "enable XMP. I went to the BIOS and did not find how to enable this.

 

I have a MSI X58 Pro-E for the MB.

 

Could someone tell if it is possible to "enable XMP" on this board and if so, where will I find it so it can be enabled?

 

Unfortunately, this MB was a replacement for my originally installed ASUS P6X58C-E.

Link to comment
Share on other sites

Found it in the manual and I think I should be able to locate it.

 

Tried for an hour to find out if the MSI X58 Pro-E with an i7 960 will be okay.

 

The MSI manual direct me to Intel for verification on this working.

 

Is this setup oK............if I just go to able XMP, will there be a problem that I should be aware of>

Link to comment
Share on other sites

I did it!

 

Enabled XMP and DRAM Frequency 801.6

 

All seems to be working fine and also the Command Rate changes from 1T to 2T plus add'l changes increased from before.

 

Thanks for your help...................all is resolved at this moment. If not, I will see you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...