Jump to content
Corsair Community

Old RAM failed Memtest, sent it in for RMA, still crashing


E-Peen

Recommended Posts

Hi Corsair,

 

A few months ago I RMA'd my old RAM and Power Supply to Corsair and got brand new parts in return, you guys are the best! Everything worked beautifully for 1-2 months if I recall, however after that, I began crashing, and it's a little worse this time around. The BSOD's are scattered randomly (usually all memory management BSOD's with no driver culprit, even with verifier enabled), but there are tons of application crashes.

 

For example, I play World of Warcraft a lot. I've had tons of crashes, at least 1-2 every day. Recently another game I play (League of Legends) has begun crashing as well after a recent BSOD. Another thing that has never happened before, is after I had a BSOD, all of my unique user-interface settings in World of Warcraft were completely reset.

 

A few other things I notice are extremely slow load-up times compared to how they used to be, etc. I thought HDD first, so I downloaded SeaTools and ran all of the scans and they passed. I have yet to try chkdsk, but I will do that soon.

 

I'm just very keen on this being RAM because of all of the very random and spontaneous application crashes. I never used to have those.

 

Now, I don't believe that my brand new RAM would start having errors two months into operation (or less, can't remember), so maybe I am setting the RAM incorrectly in the BIOS?

 

Currently, I have it set to X.M.P so everything is auto (1600, 9-9-9-24, 1.5, etc). Do you guys recommend I try any other setting (manual or auto) and then see if the errors stop to see if it was a BIOS settings issue?

 

If it's of any consolation, my board is an Asus P8P67 Pro Rev 3.1 (UEFI bios, not regular).

 

Thanks.

Link to comment
Share on other sites

I would suggest downloading Intels CPU diagnostic tool and see if it detects anything with the CPU. If you are overclocked any, you'll need to set it back to defaults otherwise it will auto-fail because it's running out of Intel's specs.

 

Do you have the latest BIOS for that MB?

 

Have you tried a clean instal of the OS? That could be a very good possibility...

 

Have you tested the new set individually in the first slot. Use Memtest86+(link on the left sidebar) Reset the BIOS back to defaults, load the XMP profile and then boot to memtest. Let each stick run for a couple of passes or so or until you receive any errors. If they both pass try the other slot and see if any of them produce errors. But if both sticks are producing errors , i would contact ASUS.

Link to comment
Share on other sites

Yeah, good calls!

 

I will try a few things, notably the following:

 

- Cleaning all dust out with compressed air.

 

- Re-seating all components and clearing the CMOS.

 

- Reinstalling Windows.

 

- Setting to X.M.P

 

and then I'll give it a shot.

 

Will report back after my discoveries, it may be awhile due to the holidays.

 

Happy Holidays to everyone at Corsair :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...