Jump to content
Corsair Community

Can not start corsairlink 2.2


Olorin73

Recommended Posts

Are you using the Commander Unit or the USB cable?

Unplug the H80i and run the dashboard, Does it load correctly?

Is the H80i listed in Device Manager?

 

I am using the USB cable that came with my unit.

 

No, I can not see any unit in the Device manager at all, where should in be? Listed under CPU?

 

Dashboard, do you mean CorsairLink dashboard? If so,never seen it is goes "Sierra not responding" ASAP.

Link to comment
Share on other sites

Have you tried disconnecting the H80i USB cable and run the dashboard on its own?

Uninstall the software and delete any remaining files in

 

Program Files (x86)\Corsair\CorsairLink 2

\Users\-USERNAME-\AppData\Roaming\Corsair

 

Then install LINK 2.1.1 and see if it works.

Link to comment
Share on other sites

If your H80i isn't doing anything in the dashboard, Uninstall LINK 2.1.7 and install LINK 2.2.0.

 

Version 2.2.0

Hydro Series Digital Link connection functionality when used with 1.0.4 firmware update

 

Hydro Series LED control functionality when used with 1.0.4 firmware update

Link to comment
Share on other sites

Im sure it has to do with the RSTe that is not compatible with the commander. This is a concern with asus based mobo's. Many people with asus mobo's are experiencing problems. I have noted this in several threads.

 

ah.. maybe that's why I'm having so many problems...

Link to comment
Share on other sites

Upgraded to Corsairlink 2.2 and it ****ed up again. The fans turned up to full whack all the time and the "Sierra2 not responding" was back. Removed 2.2 and went back to 2.1.7 and I could start CorsaitLink again. The 2.2 is not working on my Asus ROG Formula IV for sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...