Jump to content
Corsair Community

Hydrocool and Athlon64 3800+


leondobr

Recommended Posts

I should have started two threads on my last post - one about the Corsair K8 bracket and one about the Athlon64 because they're separate topics. Sorry.

 

I'm not having much luck cooling the Athlon64 3800+. If anyone else has tried using the Hydrocool with one of these chips, I'd appreciate learning your results. At default BIOS settings with room temp 24degC the Hydrocool displayed temp is 81degF (27degC) and MBM temp is 43degC.

 

I thought this was pretty high for a water cooled chip until I tried overclocking. I managed to get Prime95 stable at FSB 215, a 7.5 percent overclock to chip speed 2580. The Hydrocool reads 86degF and MBM temp is 60degC stable. (The nVidia Utility reads exactly the same as MBM, so I think it's accurate.)

 

That's as high as she'll go. And it appears to be using a lot of watts - Prime95 blew my line conditioner while running with another computer attached.

Link to comment
Share on other sites

I'm using the MSI K8N Neo2 Platinum.

 

I just got it to 217 last night by setting HT to x4 and cpu voltage to 1.8 (1.68 to 1.75 actual). At this setting, about 2604 Mhz, running Prime95 the Hydrocool reads 91degF and mbm5 reads 65degC.

 

The wattage must be very high because I blow the circuit breaker on my voltage conditioner if I run my Pentium4 machine on it, too. That's never happened before with just two machines.

Link to comment
Share on other sites

  • 2 weeks later...
Try a Bios upgrade I hear that the bios upgrade fixes inaccurate temps. I'm cooling with a RBX modded on to a HydroCool 1/2" tubing and Im running a AMD 64 newcastle 3000+ 2ghz @ 3800+ 2.3ghz running fine at 28c and 30c at top load with a MSI NEO k8t FISR.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...