Jump to content
Corsair Community

TX550M an A7N8X-E Deluxe funktioniert nicht


Recommended Posts

Bisher hatte ich ein Coba AP-400X (P/PFC) mit o.g. Mainboard im Einsatz. Wegen geplanter Aufrüstung habe ich mir das leistungsstärkere TX550M gekauft und eingebaut. Allerdings funktioniert das nicht an meinem Mainboard.

 

Wenn ich das COBA wieder einbaue, geht alles wieder. Hängt das evtl. mit der ATX-Version zusammen?

Das Netzteil hat folgende Daten:

Conforms to ATX12V v2.31 and EPS 2.92 standards, and is backward compatible with the ATX12V 2.2 and ATX12V 2.01 standards

 

Beim Mainboard kann ich die ATX-Version nicht feststellen,,, Kann dieses Problem evtl. mittels Adapterstecker gelöst werden?

 

Oder sollte das neue Teil defekt geliefert worden sein?

 

Gruß Hermann

Link to comment
Share on other sites

Danke für Deine Antwort Plumbumm.

 

Ich muß das Problem etwas mehr eingrenzen:

die angeschlossenen Geräte bekommen Strom, aber das Board und die Karten stellen sich tot...

 

Das Problem scheint sich auf den ATX-Stecker zu beschränken. Hat evtl. jemand das selbe Mainboard mit diesem Netzteil am Laufen?

 

Deshalb die Frage nach Adaptersteckern.

 

Gruß Hermann

Link to comment
Share on other sites

hmm versteh ich nicht... also inwiefern macht der sich stromfluss den bemerkbar ?

das mainboard ist asbach uralt und wenn du dir eh was neues kaufen willst ala

Wegen geplanter Aufrüstung habe ich mir das leistungsstärkere TX550M gekauft und eingebaut.
dann brauchste doch nicht an dem alten ding rum machen, da kannste dir eh das aufrüsten sparen die technik ist nur noch alt und teuer.

 

 

MfG.

 

Pb

Link to comment
Share on other sites

Hallo Plumbumm,

eigentlich ist der aufzurüstende PC meine Nr. 3.

 

Ausstattung des Rechners SILENTMAXX ST-11:

 

GA-870A-UD3 8 GB RAM 2xPX-800A Athlon II X4 640 (4x 3 GHz)

noctua NH-C12P

GTX550TI 1024 GB GDDR5

2FP je 500GB

VDSL 50

openSuSE 12.2

WinXP Home

 

Ausstattung des Notebooks:

 

ACER Aspire 7530G

Turion x2 Dual-Core Mobile RM 70 2,00 GHz

4 GB RAM

GeForce 9300M GS

GeForce 9400M (GS-9100MG+GF-9300MGS)

2 FP je 250 GB

VDSL 50

openSuSE 12.2

Windows 7 Home Premium 32 Bit

 

Der jetzt betroffene PC ist im Profil zu sehen. Die Komponenten tun sicher noch einige Jahre ihren Dienst. Hier soll eine bessere Grafikkarte her (zumal AGP-Karten gerade günstig zu haben sind...)

Entweder: http://www.amazon.de/HIS-Radeon-HD4670-Grafikadapter-Speicher/dp/B003CYKCG8/ref=wl_it_dp_o_pC_S_nC?ie=UTF8&colid=2IVJPMC9W0SCC&coliid=I1MPYADRGH6XW4

oder: http://www.amazon.de/Nvidia-Geforce-7900GS-256bit-Grafikkarte/dp/B001BEM3BS/ref=wl_it_dp_o_pC_S_nC?ie=UTF8&colid=2IVJPMC9W0SCC&coliid=I2VULIJV77WEPJ

 

Allerdings ist hierfür mein Netzteil zu schwach - es werden mindestens 420 W Leistung gefordert - und damit ist mein COBA überfordert.

 

Gruß Hermann

Link to comment
Share on other sites

hmm okay aber wieso mindestens 420 watt was verbraucht den bitte soviel die hd4670 hat nen verbrauch von maximalen 60w die 7900gs verbraucht auch nicht mehr, cpu 80w, dann klar arbeitsspeicher ~10w/ riegel hdds ide k.a. auch so 10w

 

somit rechnen wir mal zusammen

60w grafikkarte

80w cpu

10-40w jenach dem wieviele riegel du verbaut hast

2x10w für die hdds

= 200w, wie du jetzt auf 420 kommst ist mir nicht ganz klar das coba netzteil leistet maximal 370w somit hast du genug reserven... selbst wenn die grafikkarte mehr verbraucht reicht es...

 

Grafikkarten hersteller geben meistens einen mindest grenze an weil man ja nicht weiss wieviel watt das angepriesene 400w netzteil leistet... auch heute noch gibt es netzteil die 600w haben sollen bei 400w aber den geist aufgeben.

 

hmm die 100€ für ne grafikkarte würd ich mir ehrlich gesagt sparen... klar alte technik hat man und pflegt man aber rein leistungs technisch macht es keinen sinn... mit den 100€ kannste noch mal 100€ drauf packen dafür bekommste nen neues netzteil, 4-8gb arbeitsspeicher und nen energiespar mainboard mit cpu, onboard grafikkarte die schneller ist als die agp versionen.

 

Hmm gut ist dein geld, sinn macht das aber ehrlich gesagt keinen...

hmm eine frage hab ich noch, wofür nutzt man den nen cpu der 8J+ alt ist ?

 

 

MfG.

 

Pb

 

p.s. beim neuem netzteil wird das problem sein das die mehr leistung auf der 12volt schiene haben (sprich die leistung der 3,3 und 5volt schiene wird auf grund der last der 12volt schiene generiert, wird dort keine menge benötigt bleiben die 3,3 und 5volt schiene unterversorgt), dein mainboard und cpu aber mehr leistung auf der 3,3 und 5volt schiene brauchen was heute zwar noch mit angeboten wird aber nicht mehr so wie die mainboards und cpu damals brauchten somit wäre sowas eher geeignet weil die leistung auf der 3,3 und 5volt höher ist, also genau das was dein altes schätzchen braucht aber versuchs erstmal mit deinem coba. Oder dein tx550m ist kaputt, stecks doch mal in deinen 1. rechner dann merkste es ja

Link to comment
Share on other sites

Hallo Plumbumm,

ich habe mir Deine Argumente durch den Kopf gehen lassen - Ergebnis: ich verzichte auf eine Aufrüstung und mache mit dem betroffenen PC nur noch "einfache" Arbeiten, für die dessen Leistung ausreicht.

 

Die anspruchsvolleren Aufgaben muß ich dann halt auf meinem SILENTMAXX machen. Der hat ja Power ohne Ende. Das Netzteil schicke ich heute zurück, da es mit meinem (alten) Mainboard inkompatibel ist.

 

Der Thread ist damit beendet.

 

Nochmals danke für Deine Beiträge.

 

Gruß Hermann

Link to comment
Share on other sites

  • 1 month later...
  • Corsair Employees

Das Netzteil wird seitens der Hardware "unterfordert" gewesen sein. Wir haben in den Netzteilen eine Unterlastsperre da Netzteile unterhalb der Optimalbereiche schäden durch den Betrieb nehmen können - sperren wir zur Sicherheit die Netzteile in einem gewissen "absolut niedrigsten" Bereich der Leistung.

 

Digitale Netzteile der AXi Serie umgehen dies, da diese den Endverbrauchertyp selbst ermitteln können und sich anpassen.

 

Der Support ist wieder aktiv, bitte aktuelle bzw. noch aktive Fragen zu diesem Thema hier posten sofern unser Technischer Kundenservice diese noch nicht beantworten konnte!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...