Jump to content
Corsair Community

New Corsair TWINX1024-3200XL Problems


Agenion

Recommended Posts

Just installed 2 512mb sticks of RAM earlier today and programs randomly close while being used normally. If I just use 1 stick everything runs fine. My MSI K7N2-L motherboard is suppose to be able to use up to 3GB of RAM. I've switched both sticks to see if they both work and they do. Any ideas on how to get both sticks to working?
Link to comment
Share on other sites

  • Corsair Employee
Can you tell me if you have the latest BIOS installed for your MB; along with the CPU speed, and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

I am using the Phoenix AwardBIOS v6.00PG right now. My CPU is an Athlon XP 2100+ and opperates at 1.7GHz. The FSB is 400 and as for modifications to the BIOS, I havent made any at all so there all default. And to be honest, I really dont know what to change in the BIOS anyway. :o:
Link to comment
Share on other sites

  • Corsair Employee

Please use this as a reference:

TwinX1024 or TwinX512-3200XL

CPU Freq: 133 MHz

Dim Voltage: 2.75 Volts

DRAM Clock: 133 MHz/1:1/100%

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 2T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Fixed the problem. After checking the BIOs 2 times I discovered that I didn't have my latest BIOs. So after updating I poped in both sticks of RAM and work perfectly. Thanks for the help RAM GUY and anyone that has this problem or a similare one, make sure you have the latest BIOs installed. It helps :D:
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...